Typekit

New Here ,
Oct 16, 2014 Oct 16, 2014

Copy link to clipboard

Copied

Screen Shot 2014-10-16 at 11.36.07 AM.png

How do I disable typekit. It's interfering with all my desktop files and I don't want that. I'm having to assign type everytime I open a file. That's never happened to me before this Typekit and IU'm also getting this error. Please see attached image. I asked this question a couple days ago and someone responded saying it wasn't a Typekit issue but something else and I beg to differ.

Please just tell me how to get rid of Typekit and I'll be happy.

Thank you

Views

322

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 16, 2014 Oct 16, 2014

Copy link to clipboard

Copied

Moving the discussion to Adobe Type forum,

Thanks,

Atul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 17, 2014 Oct 17, 2014

Copy link to clipboard

Copied

This was the subject of a recent lengthy discussion here.You'll probably have to Google for it, since the Adobe forums long ago quit making it easy to find older threads on the forums. Good luck.

Tom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2014 Oct 17, 2014

Copy link to clipboard

Copied

LATEST

kellybcreative

I'm sorry that you ran into trouble with this. Some users have reported an issue in the current version of Illustrator which can temporarily deactivate installed fonts. Please note that this is actually unrelated to Typekit; it just happens to occur at the time you see our logo in the missing fonts window.


You can disable Typekit in the Creative Cloud app under Gear > Preferences > Fonts > Off. Again, this issue isn't being caused by Typekit so this won't solve the problem you're seeing.

The Illustrator team is still investigating the factors which trigger this situation, but the basic issue is this: the Missing Fonts dialog causes fonts which are managed through Extensis Suitcase and FontExplorer to not auto-activate correctly, or for managed fonts to even be visible in the application after upgrade.

In both cases, the Illustrator Missing Fonts dialog appears to override the Font Management tool dialogs that allow users to manage fonts within the Application.

If you use Suitcase Fusion, there is a simple configuration change needed:

1. close the Missing Fonts window

3. go to the Type menu and select "Suitcase Fusion 5".

3. From the submenu, choose "Library" and then check "All Libraries" so all fonts can be auto-activated as needed

4. from the Type menu, select "Suitcase Fusion 5" again, and then "Check Document’s Fonts" to activate the missing fonts,

If the font is being managed by Suitcase, it will find and update the fonts.

In FontExplorer, if your managed fonts are not visible in Illustrator after upgrading to Illustrator 9.2

Go to FontExplorer/Tools and select

1. Clean System Font Caches (this will require a system reboot)

2. Clean Application Font Caches

On non-Mavericks systems, you will need to de-activate and then reactivate font protection.  Launch a terminal window and enter

sudo atsutil fontprotection -off

Then enter

sudo atsutil fontprotection -on

Relaunch Illustrator. your managed fonts should now be visible and auto-activation should work.

The fonts can always be activated from within the Font Management software itself, even with the missing fonts dialog open.

The Illustrator team is looking into the issue to determine the root cause as well; our apologies for any inconvenience it causes in the meantime.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines