Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


A few things.

New Here ,
Apr 06, 2009 Apr 06, 2009

Copy link to clipboard

Copied

In Camino 1.6.7 (see screen shot) the main forum page for Lightroom no longer shows 'Mark all as read' or ACTIONS 'Start a discussion'. They show, here in Safari 4Beta.(Other screen shot).

It would also be nice if I could combine my old account from long ago (DonRicklin) that has a post count of 4,544 with my current account with 1545 or so.

Don

Views

379

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 06, 2009 Apr 06, 2009

Copy link to clipboard

Copied

Okay, I guess the missing stuff, is because I did not notice I was no longer logged in!

But now I see a I a third account dricklin with a post count of 1, as well! This is crazy!

This acount and the dricklin one have exactly the same login user and password, but were accessed from different browsers. go figure!

Don

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 06, 2009 Apr 06, 2009

Copy link to clipboard

Copied

LATEST

welcome to the world of tomorrow don.

what a sad yet oddly colorful future we live in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines