Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Acrobat-Win page seems broken

LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

The "Last post" link to the right isn't visible at http://forums.adobe.com/community/acrobat/acrobat_windows

Picture-1.jpg

This shows using Firefox 3.0.1 on both Windows and Mac.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

Bit confused.... looks ok to me...?

Edit: OK, got it! Yup, it cuts short on the right. Sorry... was looking in the boxes (on the right) and comparing with other forums...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

Looks OK now.  Firefox 3.0.10 Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

Wierd. I'm still getting the cut-off view. So far that's the only forum that does that to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

it's not cut off for him because he has the flex width mod on. It is cut off completely in FF, in IE8 it's cut off just a bit if you are not logged in and a bit more if you are logged in because all the thread names get bold and push the rest of the columns away. I'll send this higher up, thanks for posting about it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

Thanks Zeno. It's hard for me to use that forum as is (I use the last post link all the time.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

should be fixed now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

LATEST

It is. Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 01, 2009 Jun 01, 2009

Copy link to clipboard

Copied

Zeno Bokor wrote:

it's not cut off for him because he has the flex width mod on.

Which would give the discount-rate Jive programmers a clue if they grasped the implications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines