• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bombarded with Unwanted Posts, Verification Codes

Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Recently, I changed my email address.

 

I then started receiving every post to the acrobat forum.  I went to my notifications page, and somehow all had been turned on (I didn't).  I unchecked all except one (conversations I start), but they still roll in.

 

Now I'm getting multiple emails telling me I can't get in without a verification code.  Well, here I am, and no need for a code.

 

How do I turn off the bubble machine?

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

LATEST

Hi @Phoenix89MR,

1. Click on your forum avatar (top, right image) next to the bell icon.

2. Select Account settings.

3. Select Notifications tab.

4. Turn off all e-mail notifications.

5. Scroll down and hit blue Save button.

 

Hope that helps,

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines