Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't unsubscribe from user email notification in Forums

New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

In this post http://forums.adobe.com/thread/416458, user Jochem said to start a new discussion if the steps provided did not unsubscribe someone from getting emails. I did all steps, and there's simply no way to mark the subscription I want to remove. Please see the screenshot Jochem said to attach (below). When I go to Your Stuff | Profile and choose Email Notifications, the user I'm following is not listed, even though the filter is set to "All Items."

Even if I chose "User" from the filter drop-down list, it does not display the user I'm following. If it did, I'm sure I could easily remove the notification. This seems to be a bug. Could someone confirm by signing up to follow a particular user and then verifying whether or not it displays under Email Notifications?

adobe forum email problem.jpg

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Aug 31, 2010 Aug 31, 2010
You are posting from an account named "am_jo" and this account is not subscribed to any users.The email was sent to an account name "amj0948" which is a separate account. You need to sign in with the amj0948 account to make changes to the notifications for that account.

Likes

Translate

Translate
Advocate ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

am_jo wrote:

When I go to Your Stuff | Profile and choose Email Notifications, the user I'm following is not listed, even though the filter is set to "All Items."

Which user do you think you are following? If I bypass your profile page and check the user watches for your account directly I don't see any subscriptions either. And please provide the reply-to address from one of the email notifications you are receiving and wish to unsubscribe from.

I am following quite a few people and they show up both through my profile page and when I bypass it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

Thanks for the reply, Jochem. Did you see the image of my profile? No users are listed.

Other than my own posts, I was only following the user MergeThis.

Here's the latest reply-to email address from a post of his I received this morning: clearspace-522901024-583112-2-3096918@mail.forums.adobe.com. But I get notified on *all* his posts.

(tried to reply to this via email but the site rejected it: "The following organization rejected your message: 10.137.24.42.")

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

am_jo wrote on 8/31/2010 4:07 PM:

Thanks for the reply, Jochem. Did you see the image of my profile? No users are listed.

But there are 2 threads listed there. And if you go back now, there will

be 3 threads listed since you are subscribed to this thread as well.

Other than my own posts, I was only following the user MergeThis.

Here's the latest reply-to email address from a post of his I received this morning: mailto:clearspace-522901024-583112-2-3096918@mail.forums.adobe.com. But I get notified on all his posts.

Message 3096918 was posted in thread 679218:

http://forums.adobe.com/thread/679218

That thread is listed in your subscriptions. If you do not want to

receive that message, unsubscribe from that thread.

Please provide the reply to address from a message you think you should

not have received.

(tried to reply to this via email but the site rejected it: "The following organization rejected your message: 10.137.24.42.")

Make sure your From address is the same one as is on your Adobe ID. If

that doesn't work, quote the full email address.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

Yes, I am now following 3 threads.

But what I'm trying to unscubscribe from is not a Thread or Forum -- it's a User.

I elected to follow the user named MergeThis. Now I want to un-follow him because I learned what I needed to, but there is no way to remove this in Email Notifications. See the image below, when I select User nothing's listed. (You can also see in the earlier image where the Filter was set to "All Items" that there is no user listed.)

Therefore I can't mark him and choose Remove Selected Notifications. I receive email notice of anything posted by the User "MergeThis," even though this does not show up as a subscription. It appears to be a bug in the website.

adobe forum email problem2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

am_jo wrote on 8/31/2010 5:26 PM:

I receive email notice of anything posted by the User "MergeThis," even though this does not show up as a subscription.

You haven't shown us a single message you were not supposed to get based

on your subscriptions. Show us the email notifications you get,

including the full reply-to address.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

Here's what I got this morning. I have not subscribed to this thread; I'm receiving it because of subscribing to the user "MergeThis."

I don't know what you mean by showing you the full reply-to address, since I posted what I thought you wanted earlier. If I reply to unwanted messages below, the address it wants to replies to is clearspace-522901024-583112-2-3096918@mail.forums.adobe.com. Others include clearspace-1715873125-583112-2-3093972@mail.forums.adobe.com, clearspace-1715873125-583112-2-3093725@mail.forums.adobe.com, and clearspace-479014015-583112-2-3070385@mail.forums.adobe.com taken from a few of the emails I've been getting.

This is the email in its entirety; again, this is just one example of what I get on a daily basis from this user's posts.

-----Original Message-----
From: MergeThis [mailto:forums@adobe.com]
Sent: Tuesday, August 31, 2010 8:31 AM
To: [my name]

Subject: [WebHelp] RH8 Single project not merging

Possible issues:

1. The parent is not calling for the child properly.

2. The child folder is either incomplete or is in the wrong place.

3. The perl script is incorrect.

(1) You might check the parent TOC file (parent.hhc) for these two lines (in the proper order):

<item name="child_dir" merge="::/" merge2="child_dir">

</item>

(2) The webhelp.ssl file (in the child_dir project) should have this line:

<element name="DestinationProjectName" value="C:\generate_dir\mergedProjects\child_dir\start.htm" />

(3) Compare the perl script for this child to any of the others that work.

If these are all OK, it's time to put down the scalpel and pick up the chain saw.

Generate the parent and this child only to an entirely new directory structure; does it appear now? If so, go back to your initial directory structure and:

1. In Win Explorer, remove the entire folder for this child project (the "generated" folder under the mergedProjects folder).

2. In RH (not your Perl script), generate the child project.

3. In RH (not your Perl script), generate the parent project.

Good luck,

Leon

--------------------------------------------------------------

This message was sent to: amj0948

To post a reply to the thread message, either reply to this email or visit the message page:

http://forums.adobe.com/message/3096918#3096918

--end--

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

You are posting from an account named "am_jo" and this account is not subscribed to any users.

The email was sent to an account name "amj0948" which is a separate account. You need to sign in with the amj0948 account to make changes to the notifications for that account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

I will remove the subscriptions from the amj0948 account (subscribed to 3 threads and one user).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

LATEST

There's something strange going on with the logins.

Thank you VERY much for removing the user -- not sure what happened, but I really appreciate you unsubscribing them.

amity

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

I think you may be right!  I tried to tie our old corporate email address to my account, but it wouldn't let me. When I called for support one day on RoboHelp, the serial number I had didn't seem to be able to be assigned to the previous Id -- it went all wackadoo on the site. I thought I'd merged the two (tried myself and then asked the support rep to merge them) but it must not have worked. I don't even have a way to log in to that other Id.

Thanks for the fix, John! What sharp eyes you have (;

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 31, 2010 Aug 31, 2010

Copy link to clipboard

Copied

am_jo wrote on 8/31/2010 5:48 PM:

Here's what I got this morning.

clearspace-479014015-583112-2-3070385@mail.forums.adobe.com

Looks like you don't have an email unsubscribe problem, but an email

delay problem. The messages you are listing were posted some time ago.

Of the messages you got this morning I would like to see the one that

has clearspace-479014015-583112-2-3070385@mail.forums.adobe.com as the

reply to address. That one was posted on August 20th and you really

should not have received that today.

Please check http://www.spamcop.net/fom-serve/cache/19.html to see how

you can make the email headers of that message visible. The headers that

start with Date: or Received: are the ones we need to see between which

email servers the delay occurred.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines