Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cant reply to discussions

Explorer ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

Hi all,

I cant seem to reply to posts on a certain forum (Livecycle Designer ES) . Other forums seem fine. The 'Reply to Original Post' option is available. Any idea why this is happening?

Thanks,

Bernard

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

Can't reply in the Photoshop Forum, either.

But what happened to the Illustrator Forum? Only THREE discussions?????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

If it helps those who are trying to diagnose this issue, several people reported this problem (which I also now see in the Photoshop forums) early today, while others were able to see and use the Reply links still.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

I can't reply on my own thread at this discussion...

http://forums.adobe.com/message/4309596

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

Finally I found my way here…

I CANNOT reply there:
InDesign Scripting
InDesign Feature Requests

InDesign SDK

InDesign

I CAN reply in:

Digital Publishing Suite

What's going on here?

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

Wild guess:

does that come along with the Muse Forum Transition?

http://support.muse.adobe.com/muse/topics/muse_support_forum_transition

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

Just reporting:  Logging off and clearing cookies does NOT fix it.

The normally very active Photoshop General forum hasn't had any new activity since 16 hours ago.  Probably quite a few folks are becoming miffed by not being able to ask their questions.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

Guess Jive's double in stock price has gone to its head.  What me worrry?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

As I've said before when other problems with the forum were happening, Jive Software is all the name implies.

Ironic that we can only reply on the thread about not being able to reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

The Photoshop CS6 forum is working.  You could go play there.  I have been. 

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

The forums are not working correctly any more, and I am getting swamped with PMs from users seeking help.

This user cannot reply to his own topic (in the Flash Player forum):

http://forums.adobe.com/people/KevinMCCA

This user cannot even start a new topic (in the Flash Player forum):

http://forums.adobe.com/people/jfcdempsey

Please have this fixed ASAP; providing help via PM is really useless!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

As far as we know, this has been fixed. Can you confirm that posting is still broken in the Flash Player Forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2012 Apr 04, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

As far as we know, this has been fixed. Can you confirm that posting is still broken in the Flash Player Forum?

As far as I know, at least one of the users now can post in the Flash Player forums.  The others I don't know, but I haven't received any new PMs, so it appears the problem is gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

Also note that the Top level of Flash Player doesn't have any messages or discussions, so you cannot create a new topic there. The user has to select one of the sub forums listed at http://forums.adobe.com/community/flashplayer

Installing or Using

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

It does work now for me!

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2012 Apr 05, 2012

Copy link to clipboard

Copied

got the same problem and it works fine for me now.  Thanks everyone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

Where is forum that collects complaints about Jive Software?  I can't find a 'website feedback' link anywhere.

Is this the forum -- Adobe Forums > Adobe general forums > Forum comments?  I wasn't able to find this forum directly -- only stumble across it as a result of a 'jive software' search result.

If so, what is the direct path to this 'Forum comments' subforum?

Update: just found it -- under 'General Forums | Forum Comments' 

Adobe forums forum.jpg

<REDACTED: user reaction to this discovery>

-- Roy Zider

Message was edited by: FUBARinSFO

Message was edited by: FUBARinSFO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

I've just resolved a similar problem, but it wasn't due to the solution here.  Where can I post a solution to the problem where the user can't reply to any messages (no 'Reply' button) even though Adobe.com has him logged in.

-- Roy Zider

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 18, 2012 Apr 18, 2012

Copy link to clipboard

Copied

This would be a fine place, or start a new thread in this forum.  In fact you can be helpful most anywhere and it will be appreciated.  🙂

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2012 Apr 18, 2012

Copy link to clipboard

Copied

LATEST

Thanks -- have posted a couple of threads, I think.  I'll review what I did last night.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines