[CRITICAL BUG] REPLIES ARE DISAPPEARING

Adobe Community Professional ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

I've reported this issue in the private Back Room forum, but it seems that was not enough to get any attention, so I'm making a public post about it. In the last week or so I've encountered several instances of replies completely disappearing into thin air. They were not moderated and emails about them were sent, but they are no where to be found on the actual page. They are simply not there.

This also seems to affect past threads, not just new ones (see Button to save/close all open PDF docs [An internal error occurred]).

I came to the conclusion that this happens when a reply thread reaches a certain length, probably by number of (sub-)replies or maybe even by the depth of the nested replies.

Anyway, I consider this to be a CRITICAL BUG that should be fixed by Adobe ASAP.

 

Until it is, the replies system is not to be trusted. If you want to post a reply, do so to the main post only. That is the only way it is guaranteed (for now, at least) to be actually posted. I very much hope that all of those missing replies still exist in the DB and are simply not shown, and not gone forever.

TOPICS
Bug

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 30, 2020 Mar 30, 2020

I've replied to your post in the Back Room after getting some info from the engineers:

"Apologies for the delay on this!
The issue is happening because there's a limit number of messages to be shown to 10 for messages having depth 3 and onwards. Any Reply to the original message is level one, reply to the existing reply is level 2 and so on.
Just been informed that we will have the fix in place for the upcoming release."

Likes

Translate

Translate
Explorer ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

thank you !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

There is a Rouge employee or other Entity that has Admin rights doing this. It has happened before and Silvia has investigated. No outcome was posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

Is this a joke? A rogue employee ... you have hackers within your organisation and you're not able to find out who they are?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

What you mention I believe it was something different, it was about someone moving spam reports into the regular boards. This was addressed with the person in question and hasn't happened since 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Yes I figured as much. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

"Just Shoot Me" is not an Adobe employee (nor am I) and I don't know what he's basing this "Rogue Admin" theory on but I highly doubt that's the case here. The replies disappear instantaneously. It's not like they are there one minute and gone the next. They NEVER show up. Unless this "rogue admin" is lightning-fast and is constantly monitoring all feeds, or uses a bot of some kind, I don't see how that would be possible. Also, why would someone do that? And if it was the case, shouldn't there be logs of who deleted what message, when, and why? It just doesn't add up. It makes much more sense it's (yet another) bug in this terrible forums system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

OK then it is something different from what was going on a few weeks ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

The word 'you' in my last msg addresses Adobe, and not try67 or @Just Shoot Me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

If that was really happening then it's a much more serious problem than this bug. It means the entire system is compromised.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

wouldn't surprise me 1 bit let alone 1 byte.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

I've replied to your post in the Back Room after getting some info from the engineers:

"Apologies for the delay on this!
The issue is happening because there's a limit number of messages to be shown to 10 for messages having depth 3 and onwards. Any Reply to the original message is level one, reply to the existing reply is level 2 and so on.
Just been informed that we will have the fix in place for the upcoming release."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Thank you for the reply, Silvia!

Glad to hear this is going to get solved. I hope it happens fast, because this is a major issue.

Why is there such a limit, by the way? Also, what will this mean for all the replies that have disappeared in the past? Are they gone for good, or will the solution mean that they will be "resurrected"?

I think this is yet another reason why the current nested system is a flawed one...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Yes, exactly what I was about to ask too. Thanks for the thorough follow through, try67. 🙂 good job!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

LATEST

Yes, I've had two discussions suddenly "stop", but emails were going through. So I'm glad to see this will be addressed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines