Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error: Adobe Acrobat Reader version 8 or 9 is required.

New Here ,
Apr 08, 2010 Apr 08, 2010

Copy link to clipboard

Copied

I have windows XP and I recently installed a 9 version of Adobe Acrobat Reader.  Since then a receive the following error message: "The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser.  Adobe Acrobat/Reader version 8 or 9 is required."  I had installed the 9 version.  Any idea why this is happening or more importantly, what should I do to fix it?

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2010 Apr 08, 2010

Copy link to clipboard

Copied

LATEST

Lulu,

You should ask the question in the relevant Acrobat or Reader forum:

http://forums.adobe.com/community/acrobat

http://forums.adobe.com/community/adobe_reader_forums

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines