Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error message: "Correct the highlighted errors and try again. " when trying to send a reply

Adobe Community Professional ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Hi together,

don't know what to do. I wanted to reply to a post in the InDesign Community. Wrote my reply and after I hit the "Post" button the following message popped up:

 

Correct the highlighted errors and try again.
There was an error while attempting to post your message. Try again in a few minutes.

 

What went wrong?

 

The URL of the thread I wanted to send a reply:

https://community.adobe.com/t5/InDesign/Separate-content-from-a-single-layer-to-multiple-layers/td-p...

 

Here a screenshot of the incident:

 

190912-11-44-Hours-AttemptToReply-NEW-FORUM.PNG

 

Regards,
Uwe

Views

267

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Tried again now. New error message came up:

 

Authentication Failed.
Authentication Ticket Mismatched, failed authentication.

 

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Same problem for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Hm. Seems, that my reply went through without noticing it.

Why? I saw my reply at my profile page listed under "Topics I've Participated In".

However, I do not think that my addressee will notice this. There is no way to sort threads by "Latest Activity".

Plus: There is no indication if a thread was already visited in list view ( title not in Bold ), was never visited or had new activity since the last visit ( title in Bold ).

 

And: I have no idea how to tag a reply as "Correct".

Would like to do this for this reply for example.

 

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I am having the same trouble. I do not understand what is going on anybody?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

>do not understand what is going on

 

The forum software (which Adobe rents) updated about a week ago

 

I have read a few other problem reports since then

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

If I take too long to write my remarks, the authentication time expires and fails.  The solution I use is to highlight & copy my remarks (Ctrl / Cmd + C). Hit F5 to refresh the page in my browser.  Paste my remarks in a new reply (Ctrl / Cmd + V) and post it right away.

 

Hope that helps.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

I've tried about a dozen times in the past hour, to post a reply.

I've copy/pasted, but once I click 'Preview', all that happens is a little gear wheel shows up, sometimes turning, and sometimes it's stopped. 

 

Mac & Safari.

Will clear the cache for this site and make another attempt. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Cleared the cache, and restarted Safari.

Still no joy.

The attached screenshot shows the gear that shows up whenever I click on Preview. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Unable to 'Discard' autosaved content.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

Hi all, just checking in to see if this is still happening. Can someone confirm if they've got this exact same error message this week?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines