Forum Hits the Wall

LEGEND ,
Sep 22, 2009 Sep 22, 2009

Copy link to clipboard

Copied

Well, about 4:15PM AZT (PDT now), the forum has hit the performance wall.

Pages take about 10 mins. to load, and many of the editing features just will not work. Scheduled maintenance?

Glad that I got most of my work done earlier.

Hunt

Views

9.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

sloooooooooowwwwwwwwwww.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

I fear that we may be witnessing the beginning of a new severe slowdown. Everything is much slower thann usual using Firefox/Mac, and I have twice been unable to enter the forums using Safari/Vista. Let's hope that I am wrong and these are just temporary glitches.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Seems to have gone away, I was having some weirdness/slowness issues as well but I think I passed them off as "normal behavior". (sad)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Well, it does seem to have gone back to normal now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Claudio González wrote:

Well, it does seem to have gone back to normal now.

... except the log-in cookies seem to have caught amnesia!  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Yep. I usually only have to login once a day. But today I've had to login 4 times today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

LATEST
Yep. I usually only have to login once a day. But today I've had to login 4 times today.

Interesting. At 5:30AM (AZT/PDT) I was logged-in, when I first went to Adobe. Was logged-out about 9:30AM, but I am used to that. At about 11:30AM, I was logged-out again, and there was a major slowdown, including some 404's. Finally got in and logged-on, only to be immediately logged-out. OK, logged-in again, and have been here since about 12:30PM (AZT/PDT). Since about 12:30, speed has been about "normal," and no log-outs.

Life is good, and I've declared wine-thirty.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

I am still logged in Safari and Explorer under Vista, but logged out in Firefox/Mac, although I don't remember when I logged there for the last time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Normally for me on SeaMonkey, FireFox, or Camino, I log in once a day. And it stays login in even through the night when the computer is shut down (24 hrs). But today for some reason I've had to log in 4 times so far.  IF it can't be left on forever, 24 hours is acceptable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

John Joslin wrote:

Claudio González wrote:

Well, it does seem to have gone back to normal now.

... except the log-in cookies seem to have caught amnesia!  

You know what, that is another thing I just went and did automatically like a robot without even thinking about it - had to log in a second time today and I haven't had to do that in quite some time.

I swear Jive has some kind of mind control going on, as you get more and more accustomed to the bugs and dozens of "issues" (put nicely) they just become a natural part of your interaction here... and then they've got you.  Jive zombie-ism.

Pathetic, Jive/Adobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Mind control...... lol. Get your metal hat on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

I usually have to log in at least twice a day, but today it was 4 times before the end of the work day. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Don't ask me why, but I only had to login in the morning...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

Well, it does seem to have gone back to normal now.


Well, there was one very noticable slowdown around 11:30AM (AZT/PDT) today, Thurs. Sept 24, but it "healed" itself in a hurry. There were a couple 404's, but then poof! back to normal, or what I now consider "normal."

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines