Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Forum keeps logging me off

LEGEND ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Hello, all,

Is anyone else having an issue with logging on to the forum?

I log on, click a link, and on the resulting page instead of seeing my icon I see "Sign In".  So I click the link, log on again, see my icon, click another link and the next page doesn't have my icon, it has a "Sign In" link.  Ad nauseum.

Anyone else having this issue?

V/r,

^ _ ^

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 06, 2018 Sep 06, 2018
Things should now be resolved. Let me know if you see any issues persist.Madison (Murphy) Leupp | Manager, Customer Care

Likes

Translate

Translate
Adobe Community Professional ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Yes me also
I am linking in Adobe's MadisonLeupp​ to see if she can help us.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

same I have re-written an answer for someone 8 times this morning.. does it everytime I try to add an image and now its getting worse

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Thanks, all, for reporting! Our IT team is looking into the sign-out issue right now. We're so sorry about this!

Madison (Murphy) Leupp | Manager, Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Things should now be resolved. Let me know if you see any issues persist.

Madison (Murphy) Leupp | Manager, Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Thanks Madison. Ok now.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

Thanks, Madison!  Just curious as to what the issue was.

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

I experienced it right now (and during the whole day). Changed the browser and detected that my account has been changed to the new lay out. But that could be unrelated.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2018 Sep 24, 2018

Copy link to clipboard

Copied

Still logging off for me... Win10 & Internet Explorer

When I click to sign in I am not asked to enter my information, I am just switched to being signed in

Once yesterday (only on the Internet once yesterday) and now 3 times (so far) today I have to click to sign in when I leave the Internet and come back later

I am not sent to the actual sign in screen, so it doesn't take long for the forum to "remember" me (check my cookie ???) but not what I expect

Whatever the forum maintenance did... it did not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

I do not get logged out frequently, but need to sign in after a pause with my iPad or iPhone. Google chrome keeps me logged-in on my Windows 7 Workstation without a problem.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

things are working for me now -- I can post images as well too.  Thanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2018 Sep 23, 2018

Copy link to clipboard

Copied

I have been having this problem quite often for the past several days. I notice, too, that when I do log in, I no longer get sidetracked to a separate login page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

Forum login is all fouled up. Change windows or re-open and the forum and you have to log in again. It didn't use to do this. The same thing on mobile devices. The login is not remembered even though that is the preference. Please fix this. I'm wasting several minutes every time I try and help somebody.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

LATEST

@MadisonLeupp,

I continue to be logged out any time I refresh a page on the forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines