Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Forum system totally screwy

LEGEND ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

Khoros down for maintenance. Now all forums posts are missing replies.

TOPICS
Bug, Community Information

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 07, 2020 Oct 07, 2020
Forum maintenance caused a few issues -this one was one of them-, but most of them are now fixed. Message from the team: "Khoros have completed the DB activity. community is up and running, there are are few minor issues which we got, we are tracking with Khoros now."

Likes

Translate

Translate
Adobe Community Professional ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

Seeing this too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

LATEST

Forum maintenance caused a few issues -this one was one of them-, but most of them are now fixed.
Message from the team: "Khoros have completed the DB activity. community is up and running, there are are few minor issues which we got, we are tracking with Khoros now."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines