• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I see more than 10 posts on Premier Elements section?

Explorer ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I"m trying to read posts and my screen shows there are 145 posts (limited to the last month) but I get about 10 and the list ends with no way to get to the next 'page'. 

TOPICS
Bug

Views

354

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Mentor , Nov 23, 2019 Nov 23, 2019

Hi henryf.
Please try this search link.

https://community.adobe.com/t5/forums/searchpage/tab/message?filter=dateRangeType,location&q=elements&noSynonym=false&advanced=true&rangeTime=1M&location=forum-board:Premiere-Elements&collapse_discussion=true&search_type=message&search_page_size=50

 

As Nancy_OShea says, this forum has just been launched and there are many errors and inconveniences, so it is a transitional period where efforts are being made to fix it.
All the inconveniences are the same, an

...

Likes

Translate

Translate
Community Expert ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Yes, it's a known forum bug.  The team is working on a fix. So far no word on when.

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Actually, it's the search feature that yields only 10 posts. 

The PSE  community board has pagination buttons towards the bottom.

https://community.adobe.com/t5/Photoshop-Elements/bd-p/photoshop-elements 

 

image.png

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Thanks for your input. I"m not sure it has to do with the search feature. As I noted. My search said there were 145 posts and I could only see 10. In your earlier post you noted it was known forum bug and I'll take your word for it. That is why I asked the question and now I appear to have a possible aswer. 

 

I do note that in a couple other cases I've tried, the pagination buttons appear. I'm not a frequent user of this forum so I have a very small sample of succes and faiilure. Looking forward to more future success than failures. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 23, 2019 Nov 23, 2019

Copy link to clipboard

Copied

Hi henryf.
Please try this search link.

https://community.adobe.com/t5/forums/searchpage/tab/message?filter=dateRangeType,location&q=element...

 

As Nancy_OShea says, this forum has just been launched and there are many errors and inconveniences, so it is a transitional period where efforts are being made to fix it.
All the inconveniences are the same, and there are many voices including me. I'm sorry.
I'm really sorry if this doesn't meet your wishes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

LATEST

Sorry, I didn't know the forum 'had just been launched'. All I understood from Nancy is that there were bugs and they were working on it. 

Thanks for the further input and I guess we'll all have to be happy with whatever we can get. 

Henry 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines