Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I don't receive email notifications.

New Here ,
Jan 15, 2010 Jan 15, 2010

Copy link to clipboard

Copied

I have "always subscribe to my posts via email" enabled in my preferences, but have yet to receive a notification.

just thought i would let you know it doesn't work. but i'm sure it won't get fixed, just like all the software bugs.

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2010 Jan 15, 2010

Copy link to clipboard

Copied

There are several locations, that can affect e-mail notification. This ARTICLE will point you to some of those. Note: the article's thrust is for turning OFF e-mail notification, but should give you the locations to check.

One comment, along similar lines, I had e-mail notification ON for PM's, and that worked fine until recently. With no changes on my part, they stopped, and I cannot seem to get them back ON. Maybe some change in the forum software has re-set some of the e-mail options. Just do not know.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 15, 2010 Jan 15, 2010

Copy link to clipboard

Copied

dsmflash wrote on 1/15/2010 8:06 PM:

I have "always subscribe to my posts via email" enabled in my preferences, but have yet to receive a notification.

The forums are sending out notifications just fine. Most likely you have

a problem receiving notifications and not the forums sending them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jan 15, 2010 Jan 15, 2010

Copy link to clipboard

Copied

Check your e-mail spam filter settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2010 Jan 31, 2010

Copy link to clipboard

Copied

it seems your problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2010 Feb 17, 2010

Copy link to clipboard

Copied

I am having the opposite problem -- I've checked the link on the sidebar that say no email

notifications but I still keep getting tons of them. When I tried to get tech support, it only seemed

to be for paid customers and I'm on 30 day trial.

Can someone please advise how I can stop the notifications when I already have that enabled?

Many thanks. Sigrid

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2010 Feb 17, 2010

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2010 Feb 17, 2010

Copy link to clipboard

Copied

Hello Sigrid.

You are not subscribed to any complete forums, but you are subscribed to 4 individual threads. I will turn those off for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2010 Feb 17, 2010

Copy link to clipboard

Copied

LATEST

Sigred,

For future reference, you can use the instructions in the linked article in reply #1 to adjust these things, should they crop up in the future.

Nice move by the Adobe Team!

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines