Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I must report this!

LEGEND ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Today, after several weeks and just for the sake of it, I decided to try once more the whole routine of logging out, moving to a non Adobe site, deleting cookies, restarting, re-logging in, and trying to change my Adobe ID to my email address. Well, this time there were two noticeable differences:


1. Changing my Adobe ID to my email address did work,


and, most important:


2. I have stayed logged in after two browser restarts in Safari/Vista!!!


I am not aware of having done anything differently, so I think something must have changed in the site/software.


I am touching any wood in sight. And I guess that now I will only experience the "normal" logouts other users have been reporting...

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Congratulations, Claudio.

I believe there are many strangenesses we shall never know about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Jacob, I have just restarted Safari after about one and a half hours and, what do you know? I am still logged in!


Frankly, I don't care too much for the explanations of what happened in my case, and why the problem suddenly and mysteriously disappeared. If someone know the answers to the many "whys" of my particular and single case, s/he is of course most welcome to post them in this thread for the enlightenment of more learned users. They will also amuse this complete ignorant of the inner workings of this site, but I am however more interested in hoping that this unexpected stroke of luck lasts.

Maybe it's just my enthusiasm with this most welcome change, but I also seem to notice a marked increase in the download speed of the pages of this site. Or perhaps I am again alone in this...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

I have just checked in Firefox/Mac, Safari/Vista and Explorer/Vista, and I can now confirm that loading times are indeed shorter, at least here, than ever since we lost the "fair forums". Normal loading times for pages in these forums were between 10 and 15 seconds until ... yesterday? (most probably, although I can't swear it). Today they are between 5 and 7 seconds, twice faster although still much longer than the almost no time in the fair forums. Still, at least this is much more bearable.


At times it seems I am daydreaming...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

Let us daydream together.

I hope the daily slowness is over for good. Now we just need, well a few other things, or just a complete rollback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

Still logged in! I didn't remember how nice it is not to have to log all the time.


And a nice five seconds to load this page. Haven't switched off my computers, though.


Unfortunately, no change in the extra linefeeds or the 404 errors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

Yes those are the next big issue to fix. I guess they will get those fixed in 2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Still logged in after 48 hours and the switching off of my computers last night!!!


And still loading pages in a "mere" five seconds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Claudio,

You know what will happen if you brag...

Good luck, and hope that it stays stable for you.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Not bragging, just reporting...


By the way, I imagine that the fact that none of the official voices have been read saying here something like  "Well, we did XXX  on Saturday night, and this may have caused your problem to be solved" means that neither Adobe nor Jive had anything to do with this. I feel therefore extremely lucky for that stray neutrino which managed to go through both my computers at just the right time. Pity. I thought my report could be useful for some other people with similar problems, but I have no control over that neutrino... if it was a neutrino and not a cosmic ray which I would not be able to identify.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Tapping the monitor works too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

LATEST

dec9 wrote:

Tapping the monitor works too.

Not in this case of mine. I stopped tapping my monitor when its screen began to get loose...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines