Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


IE9 Issues with upload of picture files

Adobe Community Professional ,
Oct 02, 2011 Oct 02, 2011

Copy link to clipboard

Copied

When the Lightroom forum switched to the new version of JIVE, I started to experience IE9 browser crashes when I attemopting to upload a picture file. An older version of FireFox (3.6) works fine, but I would like to get IE9 working. Has anyone else experienced this problem and found a solution?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 02, 2011 Oct 02, 2011

Copy link to clipboard

Copied

Nope, IE9 seems to upload images okay for me.

Have you tried running IE9 without Add-ons?  It's possible some ActiveX you've installed is interfering with the normal operation of this site.

To try, click Start, then type add-on into the search box.  You'll see Internet Explorer (No Add-ons) come up.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2011 Oct 03, 2011

Copy link to clipboard

Copied

Sorry for the late reply, but this is the first chnace I had to get back onto my home system with the problem. I tried IE9 as you suggested with add-ons disabled and the problem still occurs. As soon as I click on the "insert image" camera icon, IE9 crashes and a Windows message pops up saying Internet Explorer has stopped working. I am running on Windows 7 Home Premium 64bit on an HP system with Intel i7-860 processor. I am using IE9 version 9.0.811.164.21 with update version 9.0.2.

IE9 worked fine for months now and this problem only started after the recent Jive update to the Adobe forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2011 Oct 03, 2011

Copy link to clipboard

Copied

Success, I did a search a google and found this:

http://www.java.com/en/download/help/iecrash.xml

I added adobe.com to my compatibility view list and now no more crashes when trying to insert a picture. Hopefully compatibility mode does not cause some other issue(s).

Thanks again for your suggestion, it pointed me in the right direction.

It works!

PrintOutput360dpiGlossyStd.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2011 Oct 04, 2011

Copy link to clipboard

Copied

LATEST

Good point!  As it turns out I am using IE9 Compat View as well, according to F12 Developer Tools.  Wish I had thought to mention that.  At one time IE9 would put up a blue "broken page" icon at the right end of the address bar to indicate compatibility view, but I haven't seen that for some time.  I'm not sure why.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines