Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Impossible to give an answer in a certain thread

Adobe Community Professional ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

When I click the Reply button here,

http://forums.adobe.com/thread/988026?tstart=0

nothing happens.

It is bad enough to work through the question in Spanish and to guess the issue and the solution, but worse to be unable to give the help.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Jacob, the Reply button works for fine me in that thread, both in Firefox/Mac and Safari/Win.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Now it works for me, too.

Thank you very much for your intervention, Claudio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Somehow I am back to being unable to answer in that thread again.

For a while I have tried in vain to post a reply to Claudio, and alternatively to the OP.

The OP has given a rather strange answer to Carlos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

I don’t see any issue with your account or with that thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

LATEST

Thank you for looking into this, John.

I believe there is something rather strange going on in Firefox:

First I was unable to post so I posted here;

then I was able to, and posted here;

then I was unable to again, and posted here again, and found out that I was unable to post in another thread, to;

then I opened a new Firefox window and was able to post in both threads.

I am still unable to post in the original Firefox window which has 8 tabs open.

I believe I shall just have to close it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines