Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Known Issues in new skins

Adobe Employee ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

Issues reported in the forums that are being worked on:

  1. Not showing count of user messages next to their names in a thread
  2. No "in response to" or item numbers/links in messages in a thread
  3. Status levels are not displaying an image (meatballs, sausages, red bars) or status level name, just saying Community Member
  4. Your Stuff lit link causes user bar items to wrap to a second line
  5. No "show most recent post" link at the top of each thread.(It ssays Latest Reply now)
  6. No "reply to original message" Link
  7. No "go to original post" link at the bottom of the page
  8. No link to last post at the top of the page (same as #5)
  9. Avatars in replies are resampled down and look fuzzy
  10. Concerns about the display font (1 vs l, etc.). Jive's editor uses a different font than the actual message posts.
  11. No navigation links at top of page for threads with multiple pages. If you click into a message that has 2 or 3 (or 100) pages of responses there is no indication that you've been plopped down in the middle of the conversation. This is compounded because the initial message is not differentiated (See #18) and all pages in the thread look alike.
  12. New/Updated threads in a list not as discoverable (still say Updated, though)
  13. Inconsistent placement of the Reply button in different locations between question and non-question threads (Was this Helpful link in the question threads in first position, Reply in first position in non-question threads). Was this helpful slow to load, so buttons move around as you try to click on them.
  14. Advanced Editor not available when replying to posts
  15. Code in messages (via Advanced editor) is very large:
    http://forums.adobe.com/thread/999038
  16. Replies posted by the person who created the thread are no longer highlighted in the thread.
  17. Initial message not styled different from replies. And all replies run together in the seamless gray background (related to #16)
  18. Adobe Employee status doesn't need to be bright orange. But should still be obvious.
  19. Your own posts are no longer styled different from other posts in a thread
  20. Keywords difficult to see (white on gray on gray)
  21. Too much wasted vertical white space on Discussions page (http://forums.adobe.com/message/4383393#4383393)
  22. User Names wrapping under Avatars
  23. The MORE link on the thread list on the Overview page takes you to the Disussions page which makes all the breadcrumb links point to Discussions. It isn't clear how to get back to the Overview page from there (click on the large forum name that doesn't look like a link).
  24. Trademark, Copyright, Registered Trademark symbols unreadable on main forum page
  25. Going back to the list of discussions takes you back to the latest in the list instead of taking you back where you were when you clicked to go into a discussion.
  26. Title of thread not displayed when thread grows to more than one page of messages
  27. If you reply to a message in the middle of a long multipage thread your are taken to the end of the thread instead of staying on the page you were on when replying and it is difficult to go back and pick up again where you were when you posted the reply.

PLEASE NOTE: You may need to clear your browser cache to see some of the updates/fixes as they are released in the forum.

The Forums team is planning reqular releases with new enhancements and fixes soon.  Please report additional items and check back soon for updates on release timing and status.

Views

52.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 245 Replies 245
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

I am not able to duplicate having the Last Reply link in the fist message take me back to that same message. It takes me to the last reply. Only thing I can think of there is that it might use the same logic to take you to the last message that was modified, and that at the point in time that you clicked on it that first message was the one that was last touched by the system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

John Cornicello wrote:

I am not able to duplicate having the Last Reply link in the fist message take me back to that same message. It takes me to the last reply. Only thing I can think of there is that it might use the same logic to take you to the last message that was modified, and that at the point in time that you clicked on it that first message was the one that was last touched by the system.

It seems that all this was related to your modification of the opening message. As I said, the Last Post button showed that this had been "posted" two weeks ago; that must refer to when you first posted it, not to when you modified it. And this left me trapped in your opening message. All is working as expected now, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2012 May 27, 2012

Copy link to clipboard

Copied

John, the Reply button does not take me to the last message in the thread. As I reported in my message #180 above, if I use the Reply button on yout opening message of this thread, I am always taken to messge #48. And when I used it now to reply to your message #185, I was taken to message #199:

Bad.jpg

In my opinion, there is something not working properly here, and the problem was there before the recent changes. I have reported it several times, but nobody seems to notice or care.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

If the issue pre-dates the skin update it may be just how Jive works.

Please start another new discussion about it or refer me to an older one that has very specific instructions on how to reproduce, what the expected result is, and what the actual result is.

I'll take that back to Jive to find out if it is working as designed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

If the issue pre-dates the skin update it may be just how Jive works.

Please start another new discussion about it or refer me to an older one that has very specific instructions on how to reproduce, what the expected result is, and what the actual result is.

I'll take that back to Jive to find out if it is working as designed.

John, I never opened that new thread because I somehow felt that we (the users) were fighting an already lost battle -lost at least since the move to Jive (remember the thousands of messages with suggestions for the new version that were simply ignored and -I think- even trashed?). And, by the looks of it, now even you have been dragged to the loser's wagon.

it is increasingly clear that Adobe/Jive couldn't care less about what users want. We seem to be at the mercy of some novice site designers who think they know what's best for us. It's a pity that they fail to understand that they are wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

I had the same issues of still seeing the post count in Italics in IE8, WIn7. Crleared cache and cookies in both internet options, and in the developer tools. Several times. It fixed itself only when I did a force refresh of the page: ALT+F5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

Well, I see the new forum update has broken all my Stylish & GreaseMonkey css hacks completely.

Apologies all. Probably best to just disable them. Actually, I must say that I like the look of the new forum a bit better than the old one at least!

EDIT: I did update the Red (Updated) style for Claudio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

heavyboots wrote:

…I did update the Red (Updated)…

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

Too bad about the "Verdana Text" style though. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

I will take a look, it might not be too hard to fix. I did notice it breaks the "user" section though in the little time I had it enabled. Probably won't be able to fix that so easily.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

That's OK.  Better leave it alone and disable it if it breaks other stuff.

Thanks for the "Red (Updated)" though.  That one makes a HUGE difference. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2012 May 27, 2012

Copy link to clipboard

Copied

Great to see post numbers have reappeared. Any chance of adding a space after the period (. )?

2.png

Cheers,

--

Neale

Insanity is hereditary, you get it from your children

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

1) Any chance of changing the the backgroung color to how it used to be.  To be honest I can't remember how it was but it was a lot easier to read than this grey one!

2) Any chance of getting points back?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

Any chance of having the editor work right for entering anything besides plain text?

Any chance of getting the tiny fonts on the Discussions page back to a readable size?

Any chance of getting the font back to where it doesn't jam against the following text when one uses italics?

Any chance of differentiating unread vs. read posts better visually again?

Any chance of not having every update go through a transition where the whole forum looks like crap until people clear their caches?

Any chance of...  

Isn't it becoming clear it's pretty much hopeless? 

Adobe should be ashamed that it takes them months and no doubt huge sums of money to improve basic stuff that a junior web programmer with a vague knowledge of CSS and any sense at all about what looks right and wrong should be able to fix in a few minutes.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

Noel Carboni wrote:

Any chance of differentiating unread vs. read posts better visually again?

I have an older computer with a 1024xNNN screen resolution, wher the read vs. unread topics can easily be distinguished.

On my newest computer the screen resolution is very much higher, and I cannot see any difference between read or unread topics.  I can only guess that if a topic has been update more than 24 hours ago (fortunately mentioned twice on the right of each topic) that I have probably already read it.

It really should be easier to distinguish between read and unread topic, e.g. with a slight difference of color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

Points are only temporarily gone. Coming back soon.

Here is what the old skin looked like. It has a mix of blue and white backgrounds...

oldview.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 29, 2012 May 29, 2012

Copy link to clipboard

Copied

Glad to hear about the points

Thanks for the old skin screen shot. A real moment of nostalgia It might look much more old fashioned /  and not fit into the modern style of the Adobe site but it was much brighter and more pleasurable rather than the grey and miserable new one.

Maybe if 500 people reply in suport of this view then the world could become a brighter place again.

Noel I get the impression your not too chuffed about they way things are going.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

From Nostalgia to Deja vu

Nice to see the light colors back.

You might want to consider putting all the "info" and "response" stuff in the wide bar at the top (save's on scrolling in long posts with numerous replies)

On second thoughts, obviously there is an advantage of having the "reply.." at the end of the post, one should after all reply after reading the post! So the options, reply, helpful, answered and edit should go on ONE LINE at the bottom of the post and the rest of the stuff, avatar, # of posts, date of membership, points , post num, status (employee, commoner) ,date of post in reply to at the top.

Anyway here's a little piccy of my first thought

ScreenShot020.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

I've seen more than one person confused by #23, the latest here: http://forums.adobe.com/message/4537111#4537111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

Pierre, what does your "#23" refer to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

I think that would be number 23 in the first post of this thread. 

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

Yes, some users are confused by the navigation, between discussions and overview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

John,

Thank you very much for the return of nice and pale posts, with a slightly darker grey for own posts and pale blue for OP posts.

The is a bit of a mess at the bottom right of each post, and the avatar stuff has its own lines at the top before name and post details.

In the forum, to the right in the thread list there is a bit of mess in Top Participants as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Argh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Well put Jacob

Argh !!!

Wasn't it nice to not get eye strain for a bit of time ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines