• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Known Issues in new skins

Adobe Employee ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

Issues reported in the forums that are being worked on:

  1. Not showing count of user messages next to their names in a thread
  2. No "in response to" or item numbers/links in messages in a thread
  3. Status levels are not displaying an image (meatballs, sausages, red bars) or status level name, just saying Community Member
  4. Your Stuff lit link causes user bar items to wrap to a second line
  5. No "show most recent post" link at the top of each thread.(It ssays Latest Reply now)
  6. No "reply to original message" Link
  7. No "go to original post" link at the bottom of the page
  8. No link to last post at the top of the page (same as #5)
  9. Avatars in replies are resampled down and look fuzzy
  10. Concerns about the display font (1 vs l, etc.). Jive's editor uses a different font than the actual message posts.
  11. No navigation links at top of page for threads with multiple pages. If you click into a message that has 2 or 3 (or 100) pages of responses there is no indication that you've been plopped down in the middle of the conversation. This is compounded because the initial message is not differentiated (See #18) and all pages in the thread look alike.
  12. New/Updated threads in a list not as discoverable (still say Updated, though)
  13. Inconsistent placement of the Reply button in different locations between question and non-question threads (Was this Helpful link in the question threads in first position, Reply in first position in non-question threads). Was this helpful slow to load, so buttons move around as you try to click on them.
  14. Advanced Editor not available when replying to posts
  15. Code in messages (via Advanced editor) is very large:
    http://forums.adobe.com/thread/999038
  16. Replies posted by the person who created the thread are no longer highlighted in the thread.
  17. Initial message not styled different from replies. And all replies run together in the seamless gray background (related to #16)
  18. Adobe Employee status doesn't need to be bright orange. But should still be obvious.
  19. Your own posts are no longer styled different from other posts in a thread
  20. Keywords difficult to see (white on gray on gray)
  21. Too much wasted vertical white space on Discussions page (http://forums.adobe.com/message/4383393#4383393)
  22. User Names wrapping under Avatars
  23. The MORE link on the thread list on the Overview page takes you to the Disussions page which makes all the breadcrumb links point to Discussions. It isn't clear how to get back to the Overview page from there (click on the large forum name that doesn't look like a link).
  24. Trademark, Copyright, Registered Trademark symbols unreadable on main forum page
  25. Going back to the list of discussions takes you back to the latest in the list instead of taking you back where you were when you clicked to go into a discussion.
  26. Title of thread not displayed when thread grows to more than one page of messages
  27. If you reply to a message in the middle of a long multipage thread your are taken to the end of the thread instead of staying on the page you were on when replying and it is difficult to go back and pick up again where you were when you posted the reply.

PLEASE NOTE: You may need to clear your browser cache to see some of the updates/fixes as they are released in the forum.

The Forums team is planning reqular releases with new enhancements and fixes soon.  Please report additional items and check back soon for updates on release timing and status.

Views

53.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 245 Replies 245
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

And, instead of so many different (and useless)  box types for different kinds of participants, couldn't we have images identified as such instead of them apearing disguised as normal text?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

Since the background is a variable, I propose putting a single line of black pixels around images.  When the background was white one could, I suppose, anticipate that and do something artsy to blend images into the background but now (since it seems wont to change) that just seems silly, and ultimately could cause confusion...  Just note how the top part of Claudio's screen grab above is undifferentiated from the background.

This will no doubt downsize, but I think it will illustrate what I'm talking about:

LineAroundImage.jpg

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Claudio González wrote:

...

Incidentally, when I clicked on the Reply button of the opening message of this thread to post this message, I was not taken to the last message but here:

Untitled-1.jpg

I had reported the same problem before these great changes, but nobody seemed to care or take notice.

Nobody seems to take notice or care about he probnlem I re-reported in the above message, which is not in the list on known issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Just to rereport, in the hope that these issues will be added to the list:

Here is an even more striking appearance of what I reported in post #49 and demonstrated in post #54, notice the image at the bottom of the OP:

http://forums.adobe.com/thread/1005265?tstart=0

Also, the hovering over the Report button reported in post #102 still only shows the hand.

Both persisting after cache clearing.

FF12.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Jacob Bugge wrote:

Here is an even more striking appearance of what I reported in post #49 and demonstrated in post #54

Have you tweaked up the forum presentation via local changes so much that you can now see post numbers again?  Hard to imagine anyone is counting posts by hand, and I wouldn't know whether to start with 0 or 1.

I don't see anything obvious wrong with the image in the thread you identified, because you haven't provided quite enough context.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Noel,

If you switch to page 2 in this thread, my post #54 is fifth from the top, and it shows a screenshot of the appearance with the OP text in a narrow column to the right, and on top of that the box to prove that it still happened after clearing the cache. This post was an answer to post #50 by Dave at the very top of page 2, which in turn was an answer to my post #49 at the very bottom of page 1.

That is the issue that I, and some others, see in certain threads:

It seems that some silly tags eat up most of the space, working like Tabs, so the OP text only has a very limited width.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Interesting, because no matter how wide or narrow I make an IE, Firefox, or Safari window on the thread you identified, I can't make that "text squished to the right" problem occur.  I tried different zooms as well.

I can't help but think that somehow you haven't gotten all the latest bits and pieces due to caching or...  ???

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

A moderator might have already fixed it.

As noted before, the fix for this squishing on messages has been identified and is scheduled to be in the next forum update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Noel, John,

A moderator might have already fixed it.

Well, it seems to be partly fixed. This thread looks right now,

http://forums.adobe.com/thread/1005265

but this one is still funny.

http://forums.adobe.com/thread/999642?tstart=0

As noted before, the fix for this squishing on messages has been identified and is scheduled to be in the next forum update.

Thank you, John. I look forward to that; I have some recollection of your mentioning it before, in another thread, I believe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

Right. Each one needs to be fixed individually until the overall fix is rolled out in the next forum update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2012 May 16, 2012

Copy link to clipboard

Copied

The "action bar" at the bottom of posts:

action_line.PNG

appears bit-by-bit, not all at once.  More than once I tried to click on one action button (e.g. Edit), when during the click it was replaced by another button (e.g. Delete).  Even on my rather fast Window 7 system, the whole building of that bar is very slow.

Is that some very slow JavaScript building it?  Isn't there a way to send out that complete bar at once?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Pat Willener wrote:

The "action bar" at the bottom of posts:

action_line.PNG

appears bit-by-bit, not all at once.  More than once I tried to click on one action button (e.g. Edit), when during the click it was replaced by another button (e.g. Delete).  Even on my rather fast Window 7 system, the whole building of that bar is very slow.

Is that some very slow JavaScript building it?  Isn't there a way to send out that complete bar at once?

Mine comes on all at once, but when you hit Add Reply your answer appears, it blinks off then the message and action bar appears.  Takes 1 sec I would guess.  Win 7, Firefox browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

I see, John. Thank you for the clarification.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

Right. Each one needs to be fixed individually until the overall fix is rolled out in the next forum update.

The new forum udate is taking longer than most of us had hoped for.  The "any day now" has morphed to weeks.

Any chance it can be rolled back to previous version?

Would like to see a REAL beta test on this Forum to get the bugs worked out before it goes public.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Could it be that no actual "improvements" are forthcoming?

No disrespect intended to John C. and the other fine folks trying to make this work, but we have to start to consider this: 

Perhaps the forum is the way it is because someone in charge, possibly in a near-vacuum, has decided that all the stuff we're missing isn't good to have, and that a simpler interface is better.  This might be the same decision-making that led to the inclusion of social networking garbage (that thankfully can be blocked).

I suppose it's just barely possible - though I'll believe it when I see it - that further web software releases are now being subjected to actual testing before release. 

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Improvements are coming.  I'd like to see them happen a bit faster as well, but they do have some fixes and changes being tested.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Here is a screen shot of some of the fixes being tested right now. If all goes well, they'll be in place on May 24.

update1.png

I've been out of the office most of this week doing some volunteer work with cancer survivor portraits, so I've been quiet here. But there are a number of people actively working on this.

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

And the advanced editor is back...

editor.png

And the missing/squished text in messages and documents with a lot of keywords should be fixed, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Thanks for the hopeful words, John and Chris.

Here's hoping the changes are tested on more than one computer. 

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Not everything is on the fixed list yet, but I expect a few more revisions over the next few weeks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

John Cornicello wrote:

And the advanced editor is back...

editor.png

And the missing/squished text in messages and documents with a lot of keywords should be fixed, too.

Not here (FF/Mac):

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

Claudio, I guess that John speaks about the May 24 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

PECourtejoie wrote:

Claudio, I guess that John speaks about the May 24 update.

Yes, sorry, I missed the May 24 part.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

While I may be living in the past, John clearly lives in the future. 

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

It isn't May 24, yet in Seattle.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines