Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Known Issues in new skins

Adobe Employee ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

Issues reported in the forums that are being worked on:

  1. Not showing count of user messages next to their names in a thread
  2. No "in response to" or item numbers/links in messages in a thread
  3. Status levels are not displaying an image (meatballs, sausages, red bars) or status level name, just saying Community Member
  4. Your Stuff lit link causes user bar items to wrap to a second line
  5. No "show most recent post" link at the top of each thread.(It ssays Latest Reply now)
  6. No "reply to original message" Link
  7. No "go to original post" link at the bottom of the page
  8. No link to last post at the top of the page (same as #5)
  9. Avatars in replies are resampled down and look fuzzy
  10. Concerns about the display font (1 vs l, etc.). Jive's editor uses a different font than the actual message posts.
  11. No navigation links at top of page for threads with multiple pages. If you click into a message that has 2 or 3 (or 100) pages of responses there is no indication that you've been plopped down in the middle of the conversation. This is compounded because the initial message is not differentiated (See #18) and all pages in the thread look alike.
  12. New/Updated threads in a list not as discoverable (still say Updated, though)
  13. Inconsistent placement of the Reply button in different locations between question and non-question threads (Was this Helpful link in the question threads in first position, Reply in first position in non-question threads). Was this helpful slow to load, so buttons move around as you try to click on them.
  14. Advanced Editor not available when replying to posts
  15. Code in messages (via Advanced editor) is very large:
    http://forums.adobe.com/thread/999038
  16. Replies posted by the person who created the thread are no longer highlighted in the thread.
  17. Initial message not styled different from replies. And all replies run together in the seamless gray background (related to #16)
  18. Adobe Employee status doesn't need to be bright orange. But should still be obvious.
  19. Your own posts are no longer styled different from other posts in a thread
  20. Keywords difficult to see (white on gray on gray)
  21. Too much wasted vertical white space on Discussions page (http://forums.adobe.com/message/4383393#4383393)
  22. User Names wrapping under Avatars
  23. The MORE link on the thread list on the Overview page takes you to the Disussions page which makes all the breadcrumb links point to Discussions. It isn't clear how to get back to the Overview page from there (click on the large forum name that doesn't look like a link).
  24. Trademark, Copyright, Registered Trademark symbols unreadable on main forum page
  25. Going back to the list of discussions takes you back to the latest in the list instead of taking you back where you were when you clicked to go into a discussion.
  26. Title of thread not displayed when thread grows to more than one page of messages
  27. If you reply to a message in the middle of a long multipage thread your are taken to the end of the thread instead of staying on the page you were on when replying and it is difficult to go back and pick up again where you were when you posted the reply.

PLEASE NOTE: You may need to clear your browser cache to see some of the updates/fixes as they are released in the forum.

The Forums team is planning reqular releases with new enhancements and fixes soon.  Please report additional items and check back soon for updates on release timing and status.

Views

52.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 245 Replies 245
LEGEND ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

~ Trevor ~ wrote:

Well put Jacob

Argh !!!

Wasn't it nice to not get eye strain for a bit of time ?

It surely was. Now we even got back that ghastly orange colour... I wonder why we still waste time trying to make Adobe listen to what users who keep these forums alive have to say...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

I think the people don't know how to design anything.

If I was Adobe I would some people in house that knows what they are doing and fire Jive.

Now they tinkered  with setup now and looks like this.

Adobe Forums_ Known Issues in new skins.jpg

Note I add my annotations to point out  what is and whats should be.

Reduce the sizes so they will be all on one line, or set remove the size setting so they will shrink or expand as they are needed. Or if you must stay in stone ages set the width sufficient That everything will be on one line.

As someone else said Arrrrrr!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Or simply reduce that over-generous right sidebar with nearly useless trivia to a more "normal" size, or eliminate it altogether?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2012 Jun 22, 2012

Copy link to clipboard

Copied

Hi,

Just wondering what progress is being made on the remaining issues. In particular code blocks in the advanced editor.

Thanks,

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2012 Jun 22, 2012

Copy link to clipboard

Copied

There is an update scheduled for next week. I don't know if the code block will make it in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2012 Jun 27, 2012

Copy link to clipboard

Copied

Thanks,

Can report that script blocks are very much improved (as is the font)!

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 27, 2012 Jun 27, 2012

Copy link to clipboard

Copied

Ouch!

If I narrow the window interior to around 1050 pixels the right hand column on the Lightroom "home page" (the named participants, etc) clobbers some of the "real" information.

The same thing happens on an iPad...but the display is always messed up on the right wide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Bob_Peters wrote:

Ouch!

If I narrow the window interior to around 1050 pixels the right hand column on the Lightroom "home page" (the named participants, etc) clobbers some of the "real" information.

The same thing happens on an iPad...but the display is always messed up on the right wide.

I don't know when the problem was fixed but it's gone now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

It might have been a browser caching issue. I wasn’t able to reproduce it when you first reported it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Hi,

It might be worthwhile updating the Known Issues list and striking off resolved issues.

I am still seeing some issues where the breadcrumbs list is long, it clashes with the Your Stuff links:

Google Chrome1.png

Also inconsistent styling of buttons, in particular in the Advanced Editor and Message windows:

Google Chrome.png

Thanks,

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Niall,

I too am seeing the overlapping breadcrumb trail in several product sub-forums.

Had not picked up on the different button styles - good catch.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Niall, Bill, have you emptied your browser's caches after the recent update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Claudio,

Thank you. I had forgotten about the little maintenance outage a few days ago. Had cleared browser cache, after the larger one, but not the most recent.

That DID fix everything for me. Even long sub-forums now do not collide. Will check several other sub-forums, to see how it goes.

Appreciated,

hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Thanks Claudio,

But I had cleared Chrome's cache (on Mac), quit and reopened, but still have the above issues. Eg edit message buttons:

Google Chrome.png

I have also gone to a Windows machine with IE9 and done the same thing. Cleared the cache, but to no effect. I still see the three issues:

  1. Clashing of long breadcrumb links with your stuff links.
  2. The Send button not skined in the Message window.
  3. The Send and Cancel buttons not skined in the Edit window.

Strange, must be something in the water over here 😉

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Niall, I moved to my Win machine and entered the forums using IE, cachde already cleared. I got the same overlapping that you report, so I cleared the cache again and restarted IE, but the problem was still there.

As for your other two items, I'm not sure that I understand the problems, so I don't know what to check.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Thanks Claudio,

The issue is that some of the buttons aren't skinned (see screenshots above). Eg they are not big and blue.

This is not a big issue where both buttons are not skinned. However when only one is skinned, it could confuse. For example in the screenshot above the Cancel has the appearance of a primary action button. Whereas the Send Message button is not skinned and appears as a secondary action button.

Not the most critical issue, just don't want someone hitting Cancel by accident, just because it sticks out like a sore thumb.

Thanks,

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Now that I knew what to look for, I can confirm that those buttons are not skinned in any of the four combinations that I use: Firefox and Safari (Mac) and Explorer and Safari (Win).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Niall, I came back to my usual Firefox/Mac and found that the overlapping is also here; I hadn't noticed because all the forums I frequent have shortish paths. And just to add to the confusion: no overlapping in Safari, either Mac or Win.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

Thanks for testing Claudio!

Niall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2012 Jun 27, 2012

Copy link to clipboard

Copied

Quite a few things have returned to normal with the new update.

Naturally they have implemented some new bugs, e.g. no user status in 1st post http://forums.adobe.com/thread/1030084

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2012 Aug 28, 2012

Copy link to clipboard

Copied

LATEST

adobe-admin wrote:

Issues reported in the forums that are being worked on:

?

The Forums team is planning reqular releases with new enhancements and fixes soon.  Please report additional items and check back soon for updates on release timing and status.

Has this thread done its purpose already?

I can see no all the points in the list are completely fulfilled and there have not been an update for a while now...

Time for a new or updated list?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines