• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Latest Jive Update Killed "Mark all as read"

Community Expert ,
Jun 18, 2009 Jun 18, 2009

Copy link to clipboard

Copied

June 18 8:30am Pacific Time USA - I just noticed that the "Mark all as read" command is not working

I presume Jive "fixed" something and that "fix" broke the function

Added

Well, it seems to be working... once I go away and come back to the forum... really weird

Views

851

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 18, 2009 Jun 18, 2009

Copy link to clipboard

Copied

Not here.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2009 Jun 18, 2009

Copy link to clipboard

Copied

Mark all is now working for me as well... but the layout of my 1st message in this thread is way off... does it look OK to you?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 18, 2009 Jun 18, 2009

Copy link to clipboard

Copied

LATEST

No.

werd.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines