• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No more emails, THANKS, but I fixed the problem

New Here ,
Apr 19, 2015 Apr 19, 2015

Copy link to clipboard

Copied

No more emails!

Views

332

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2015 Apr 19, 2015

Copy link to clipboard

Copied

LATEST

Hi,

You can turn off the email notifications yourself.

Would you take a look at this FAQ document to see if it helps?

How do I disable email notifications?

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines