Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


photoshop CS3 not 3 crashing

New Here ,
May 11, 2009 May 11, 2009

Copy link to clipboard

Copied

My mistake, sorry, it's PS CS3 not PS3.  I did load the Canon Software for EOS and the Wacom tablet software and that is all I can recall doing on this computer before opening Photoshop.  Any suggestions would be great, need to fix this fast so I don't get further behind. Thank  you!

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 11, 2009 May 11, 2009

Copy link to clipboard

Copied

Dude, you're in the wrong forum... you need to go to the Photoshop forum. That's here:

http://forums.adobe.com/community/photoshop

As you don't mention whether you're PS Mac or PS Win, i've pointed you to the Photoshop gateway. You'll have to find your way in from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 11, 2009 May 11, 2009

Copy link to clipboard

Copied

Smileyndfw,

Yup, you're in the wrong forum now, but you had correctly posted your issue in the Photoshop Windows forum already.

How did you lose your way this time?   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 11, 2009 May 11, 2009

Copy link to clipboard

Copied

I wonder if it's that issue of being thrown back to the wrong tab after logging in? I've occasionally found myself back at the forums main page after doing that but some people have found themselves in the wrong forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2009 May 11, 2009

Copy link to clipboard

Copied

After a fresh log-in <grrrrrr!>    I am often thrown into the "People" page.


It's full of people I never heard of.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 12, 2009 May 12, 2009

Copy link to clipboard

Copied

I expect it's the extra complication caused by automatically logging in to two places at once. Don't most online companies have a separate log-in system for their forums? Seems that way to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 12, 2009 May 12, 2009

Copy link to clipboard

Copied

Kath-H wrote on 2009-05-12 08:44:

I wonder if it's that issue of being thrown back to the wrong tab after logging in? I've occasionally found myself back at the forums main page after doing that but some people have found themselves in the wrong forum.

Your forum location appears to be maintained by a cookie. If you have

multiple tabs/windows open and then log in from one of them, you will be

returned to the location of the last tab you opened, not to the one you

clicked the login button in.

Jochem

--

Jochem van Dieten

http://jochem.vandieten.net/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 12, 2009 May 12, 2009

Copy link to clipboard

Copied

LATEST

jochemd wrote:

Your forum location appears to be maintained by a cookie. If you have

multiple tabs/windows open and then log in from one of them, you will be

returned to the location of the last tab you opened, not to the one you

clicked the login button in.

Jochem

--

Jochem van Dieten

http://jochem.vandieten.net/

ahh, but this is not always the case!  In my situation, I am routinely sent to the main forums page.  I have multiple tabs open, however the main forums page is NOT one of them.  There really seems no rhyme or reason to it.  I have cleared my cookies, authenticated sessions, cache and recently even did a full cleaning of old files, temp files and a full defrag and I still inconsistently get the issue.

hopper

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines