Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Please stop flooding my e-mail with every reply in forum's threads

Valorous Hero ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

All e-mail notifications in my preferences are turned off, e-mail is still coming. Please stop it

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

Looking at your account, I see that you are subscribed to 19 individual threads, but not to any forums.


Can you post a screen shot of your forum notifications page?

Click on your name next to the message you posted to go to your profile

Click on Manage email notifications in the Actions panel

If you are not subscribed to anything, that list should be blank. If it isn't blank, click in the checkbox at the right side of the grab bar at the top of the list to select all the notifications, then scroll down and click on the Remove Selected Notifications button at the bottom.

To check your preferences for subscriptions, go back to your profile page and click on Edit Preferences in the Actions panel, then click on the Email Notifications Preferences tab.

Make sure the 6th and 9th items (notifications for discussions you reply/create) are set to No.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

Man, having these turned on by default is just not good.  Those who weren't getting emails before should not have to change anything to stop getting emails now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

Besides in preferences you need to make sure that in each message

make sure item as shown in this: http://www.screencast.com/t/FPc8RHXl That the red arow is pointed is like shown here.

If message is Stop email notification instead Click on it. You have to do it in each message (not each instance of a message). Just once for each message title.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

You don't need to go to each message, you can do it all from the notifications page in your Profile.

  1. Click on your name to go to your profile page
  2. Click on Manage Email Notifications in the Actions box on the right.
  3. Click in the checkbox at the right end of the gray bar above the list of subscriptiong
  4. scroll to the bottom of the page and click the Remove Selected Notifications button

Phillip Jones wrote:

Besides in preferences you need to make sure that in each message

make sure item as shown in this: http://www.screencast.com/t/FPc8RHXl That the red arow is pointed is like shown here.

If message is Stop email notification instead Click on it. You have to do it in each message (not each instance of a message). Just once for each message title.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

Adobe-Admin,

The new "default ON" sort of got me, when I got back into town, but with the few clicks that you point out, had things back like before - no e-mail notifications.

The addition of the "All" checkbox is appreciated.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

I still haven’t heard back from Jive on why some accounts email notification preferences got reset. Wondering if it had anything to do with the old Ghost account issue. Bill, did you have a ghost in the old system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

LATEST

John C,

No "ghost" for me, and all account issues go way back, and seem to have been reset automatically, with one exception, and you helped me with that one. For the last 1.5 - 2 years, I have only had that one problem, and it was with some odd change in my log-in, not a doppleganger, despensing evil in my name.

In this case, I just checked the "All" box for threads, reset my Preferences, and so far, all has been good.

Thanks,

Hunt

BTW - job well-done, and your efforts have been appreciated, at least in sun-drenched Arizona!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

If new system is like the older system per this subject. To turn off email Notifications You had to go into preferences and turn off for each Group you were subscribed to.

Then if you answered any post you had to turn off notifier for each question you answered at one time.

I left out in the above "you have answered". Should have been:Besides in preferences you need to make sure that in each message you have answered.

I did say:

Phillip Jones wrote:

make sure item as shown in this: http://www.screencast.com/t/FPc8RHXl That the red arow is pointed is like shown here.

If message is Stop email notification instead Click on it. You have to do it in each message (not each instance of a message). Just once for each message title.

Has  procedure changed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

It is basically still the same.

You need to set your Options to not automatically subscribe you.

If you are subscribed, you can clear subscriptions individually by visiting each message thread and forum (which can take forever), or you can clear them all out in one place. That hasn’t changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 20, 2011 Sep 20, 2011

Copy link to clipboard

Copied

Thanks. Luck for me I am only subscribed to two forums This forum and the Acrobat Mac Format.  I have ventured into the Dreamwaver forum  a few times since the Macromedia takeover. But have been unsucessful. But I don't get any post from that.

So everything seems to be fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines