PM mailbox issues

LEGEND ,
Jul 12, 2010 Jul 12, 2010

Copy link to clipboard

Copied

Two issues with Personal Messages in this forum

  1. a fellow member tried to send me a PM today, but got an error message that "the user does not exist" (see http://forums.adobe.com/message/2965689#2965689).  In fact I think that my mailbox was near full, so the PM could not be sent.  But the error message is definitely wrong; the user trying to send the message should get a better error, like "the user's mailbox is full" or something to that extent.
  2. because of the above I started to delete some messages in my Sent folder.  I could delete quite a few, using the checkbox on the right.  But then on the last page there were suddenly no checkboxes - see image below.
    1. why are there no checkboxes for some messages?
    2. how to delete such messages?
  3. PMbox.png

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2010 Jul 12, 2010

Copy link to clipboard

Copied

Regarding (2.) above, I think part of the screen is hidden - possibly because of the long subject line of the last message.  So the checkboxes and 'Delete' button are not visible - pushed out of sight to the right.

Environment: Windows 2000, Firefox 3.6.6, Internet Explorer 6.0; monitor resolution 1024x768px.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 12, 2010 Jul 12, 2010

Copy link to clipboard

Copied

The mailbox full error message actually reads"Your message was rejected because the recipients mailbox was full.". I expect the person who is trying to send you a message is having some problems with the creative use of Unicode in your username.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2010 Jul 12, 2010

Copy link to clipboard

Copied

Thank you for your reply.

That's a strange one; the forum member could always send me PM messages in the past, but not any more.  And yes, it seems to be related to the Unicode characters I am using in my display name; when sending to the user name 'pwillener', then it works.

I don't know if there is something that needs to be fixed - perhaps yes, but I do not insist on it.  (I get enough PMs already...)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2010 Jul 13, 2010

Copy link to clipboard

Copied

My guess is that it will work if someone goes to your profile page (by clicking on your name/avatar) and clicks on "Send private message." But it won't work if they try to type in your name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2010 Jul 13, 2010

Copy link to clipboard

Copied

OK, thank you - I am not overly concerned about the name/PM issue.  (My original post was about the apparetly incorrect message when my mailbox was full, but that seemed to be a coincidence.)

What about the 2nd issue - the disappearing checkboxes, so PM messages cannot be deleted?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 14, 2010 Jul 14, 2010

Copy link to clipboard

Copied

Looks like the subject line in one of the messages is too long and throws off the display. Try going to that message directly and deleting it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 14, 2010 Jul 14, 2010

Copy link to clipboard

Copied

LATEST

adobe-admin wrote:

Try going to that message directly and deleting it.

Thank you - that fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines