Post missing: where is my sent message?

Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hello, 

I posted a question about an issue. 

An user replied, asking me question.

I replied then (using the feature "reply") but my post is not online in that thread.

 

After sending the message I got a "ok, gone out "message back.

I also see in my dashoboard that I sent X messages until now

Checking that thread I read X - 1 only, instead; that message is missing.

 

Where is the message then?

What action should I take? 

Thanks! 

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 08, 2022 Jun 08, 2022

It could be that a moderator removed the information.

Try sending a PM to Vikrant Rai

 

Also, please report the scammer here:

https://adobe.allegiancetech.com/cgi-bin/qwebcorporate.dll?idx=AGSBBD

Likes

Translate

Translate
Adobe Employee , Jun 08, 2022 Jun 08, 2022

Hi @Fuxia Stone, it looks like your post got marked as spam due to the amount of private information and 3rd party links there. I went ahead and reinstated it but edited that information out. See our Community Guidelines here.

As @Peru Bob mentions, please report the reseller via the form he shared. Then it will get to our Security Team. Thank you!

Likes

Translate

Translate
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

It could be that a moderator removed the information.

Try sending a PM to Vikrant Rai

 

Also, please report the scammer here:

https://adobe.allegiancetech.com/cgi-bin/qwebcorporate.dll?idx=AGSBBD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hi @Fuxia Stone, it looks like your post got marked as spam due to the amount of private information and 3rd party links there. I went ahead and reinstated it but edited that information out. See our Community Guidelines here.

As @Peru Bob mentions, please report the reseller via the form he shared. Then it will get to our Security Team. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

Hello @Peru Bob thanks for your kind reply. 

Fine, reason why is clear now.

 

Hello @Silvia.C  fine, I understand.

Thanks for your check and reply.

 

As a matter of fact I was not sure to post those details on the wall, even if they are public on the web and very easy to find, surfing.

It would be better if the post's data comes directly to you in fact, so that you can deep investigate.

I hope @Vikrant Rai is able to get them however, as a reply to his question. 

 

And yes I reported the the reseller to the security Team, via the form you mentioned.

I might have mistyped the reseller's email address and not listed the urls as well as in the hidden post, thus please match the two (both post and report)  to easily investigate.

 

Hope this helps. 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines