Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Post New consistently crashes FFox 3.01

New Here ,
Aug 14, 2009 Aug 14, 2009

Copy link to clipboard

Copied

Trying to post here consistently Crashes Firefox 3.01 on Win XP, fyi.

Crashes when this Rich Text Editor tries to load, or so it seems.

Views

2.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Moving to more appropriate forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Daniel T wrote:

Moving to more appropriate forum.

And which one would that be? There might be people around here who are interested, and perhaps would even be able to help. And the question is directly related with the functioning of these forums, in my opinion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Yes I too am interested to know the approriate forum for discussing apparent defects in the forum software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

I hate to interrupt the deserved bashing of this joke jiveware, but I'm thinking this is the forum the post was moved to.

Really surprising to hear it crashes FF, since the jives most likely test and develop using that browser.  It is, after all, the best browser for testing developing slow and poorly written JavaScript. 

Interesting date on that OP though, August 14?  Is that another Jiveware bug or is it just old?  OMG we'll never know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Ansury wrote:

I'm thinking this is the forum the post was moved to.

That didn't occur to me. I guess you are right. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Correct.  This was originally posted to the Labs forum, but this better suited for the Forum comments -- right here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Nice avatar, by the way, Claudio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Daniel, a one line explanation in your first message would have avoided all the posts above. And my avatar is part of the (rectangular) Chilean flag. We Chileans like it and I am glad you like it too.

I wonder if the OP is still looking for an answer, or expecting one after all this time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

ff 3.5.5 is out...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

And for those who insist on version 3.0, FF 3.0.15 is out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

for those who insist on 3.0x you might as well go get netscape 4.79. it's less targeted by hackers.

http://download.cnet.com/Netscape-Communicator-32-bit-Complete-Install/3000-2356_4-10001867.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2009 Nov 23, 2009

Copy link to clipboard

Copied

Or, if anyone is interested, I still have the original Netscape 1.0 install floppy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 24, 2009 Nov 24, 2009

Copy link to clipboard

Copied

I had don't know if I can find it, I did haveNetscape 3.0.1.a Gold On CD and did have the paperback Manula that came with with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 24, 2009 Nov 24, 2009

Copy link to clipboard

Copied

LATEST

ya, but i was serious. 4.79 was stable and pretty secure and off the radar of most attack today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines