Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problème après un clic sur le bouton "Traduire"

Enthusiast ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Bonjour!

Sur ce site, depuis quelques temps, quand on clic sur le bouton traduire, le navigateur  ajoute des retours chariot en remplacement des espaces dans les portions de code Javasript.

exemple:

Capture.PNG

Pourriez vous corriger ce prolème SVP

Merci.

 

TOPICS
Scripting

Views

377

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 08, 2021 Jul 08, 2021
René, Our Adobe friends are looking into this translation breaking code issue, but like Nancy I am afraid there will be no rapid solution.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Tu devrais inclure un lien vers un message en question.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Bojour Abamdo,

Pardon, mais je n'ai pas compris ta demande ?

Sans titre - 1-01.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

C'est assez simple ! Pour pouvoir reproduire le problème, il faut un lien (hyperlink) vers le message d'origine qui cause l'erreur. Comme ça tout le monde peut expérimenter avec ce message en question.

Abambo_1-1625425309025.png

 

Pour inclure le lien, il faut cliquer sur la date du message et le coller dans un message ici.

 

Le phénomène est intéressant: https://community.adobe.com/t5/photoshop/how-to-determine-the-name-of-the-active-work-environment/m-...

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Link.

 

Looks to be my latest reply -- I'd copied the code from VSCode with UTF-8 encoding if that's of any consequence. For the record I also notice a lot of text sanitization and injection (which I really dislike) on this forum of things like `<br>` and carriage returns `\r\n`, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

René,

 

It seems to be an issue with the code part.

 

I am afraid there are some strange forum issues with codes.

 

If it happens with Google Chrome or another specific browser, you can try with another browser.

 

I will report this so our Adobe friends can look into it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

This seems to be the case with any post with a code sample.  It also seems irrespective of browser (Firefox, Brave and Chrome).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Your example is NOT CODE.  It's a screenshot.  That said, I have no problems posting code directly into this forum platform with the </> icon.  Below is a combination of HTML and JavaScript copied & pasted from Adobe's only code editor, Dreamweaver.

 

<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>JavaScript Test</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
</head>
<body>
<h1>Heading 1</h1>
<h2>Heading 2</h2>
<p>Lorem ipsum dolor...</p>
<script>
 alert( 'Hello, world!' );
</script>
</body>
</html>

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Code or screenshot is irrelevant. This is a glitch that affects any code block on the forum regardless of source, even your own:

DamagedSatisfiedBlackmamba-size_restricted

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I suggest you revert to Show Original language. 

Use F5 to refresh browser.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Same broken results on reverting to Show Original Language.

 

If you're English-speaking I'm sure this doesn't come off as an issue, but if you're René (who is one of the most frequent users here) and need to translate this is a major glitch that they should not have to jump through hoops with refreshing browser (which doesn't fix it btw) just to get back to the forum experience when it worked as expected last week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

You must refresh the browser after reverting to original language.  Why?  Because the translation service is causing this anomoly.

 

Given that this won't be fixed immediately, that's the only workaround we have currently.

 

Hope that helps.  🙂

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Bonjour!

Merci Inventsable de me vernir en aide et pour le bien de tous...

Pour Nancy et l'équipe Adobe, je croyais que le nouveau site adobe devait être mieux que l'ancien qui lui fonctionnait parfaitement (mais à bout de souffle aux dires de l'équipe Adobe).

Cela devrait être résolu rapidement???

Cordialement René

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

René,

 

Our Adobe friends are looking into this translation breaking code issue, but like Nancy I am afraid there will be no rapid solution.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines