Still having to sign in everytime i visit any forum

Community Expert ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

The new forum has been live for a while now but why has not the issue with auto-log-out being adressed yet? This should have been adressed before the new forum even went live.

 

Everytime i visit any forum i need to sign in and it needs to be resolved asap.

 

I see it in:

  • Opera 63.0.3368.94 (Chromium based)
  • Microsoft Edge Dev Build 79.0.287.3 (Chromium based)
  • Microsoft Edge 44.18362.387.0
  • Microsoft internet Explorer 11.357.18362.0

 

 

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Try firefox.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Keep your browser open and you should remain signed-in.  Closing your browser ends your session.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

Try firefox.

I tested on my laptop and get the same results.

 

Keep your browser open and you should remain signed-in.  Closing your browser ends your session.

That´s the problem, that even if i keep my browser open i get logged out several times per day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

Is this the same issue as having to click a link twice in your email notification to actually get to the specified content?

 

The first click re-authenticates your credentials and the second click of the same link takes you where you were supposed to go the first time...

 

AFAIK, this only happens with "restricted access" boards like ACP Topics. But, like you said, it will happen again after a very short time and then require re-logging in. It definitely should be fixed!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

LATEST

Is this the same issue as having to click a link twice in your email notification to actually get to the specified content?

 

I honestly don´t know but this twice-thing seems to be a new thing to this forum. I always use the Backspace key on my keyboard to take me one side back and too many times one time is not enough, i must press the key twice to take me one step back. I have no problems on other sites.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines