Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


They broke the InDesign forum page

Engaged ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

I now get directed to:

https://forums.adobe.com/community/indesign

and that page has lost all it's formatting and is super ugly. Illustrator & Photoshop are still fine

Les

Views

681

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Apr 10, 2014 Apr 10, 2014
Fixed! Firefox (for whatever reason) was blocking content for that page thinking it was unsecure, once I exempted the page it now loads properly, thanks for your help, it nudged me to dig deeper.

Likes

Translate

Translate
LEGEND ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

You need to try this link and see if it works for you:

<http://forums.adobe.com/community/indesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

Thanks for trying to help but clicking your link instantly reverts to the link in my initial post (this is using Firefox 28). Just tried Safari and no problems there so I'm thinking I will try clearing my browser cache and see if that cures it.

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

Fixed! Firefox (for whatever reason) was blocking content for that page thinking it was unsecure, once I exempted the page it now loads properly, thanks for your help, it nudged me to dig deeper.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 11, 2014 Apr 11, 2014

Copy link to clipboard

Copied

Is it fully fixed? When I hit the Discussion in the "breadcrumbs" at the bottom of a discussion  thread (Adobe Community > InDesign > Discussions) my Firefox 28 window goes into the ozone.

David

Damn, should have cleared the cache (but it was only ID, everything else worked)

Message was edited by: David W. Goodrich

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 11, 2014 Apr 11, 2014

Copy link to clipboard

Copied

LATEST

In Firefox, clearing the cache is always required because these forums uses persistent cookies that don't expire when the browser is closed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines