Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Uploading profile photo shows incorrect address for adobe - not uploading

Community Beginner ,
Jun 29, 2009 Jun 29, 2009

Copy link to clipboard

Copied

It shows as wwwimage.adobe.com etc

Should it not be www.image.adobe etc?

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 29, 2009 Jun 29, 2009

Copy link to clipboard

Copied

Don't know why it's not uploading, but the missing dot is not an error - the folder could be called zzzimages.adobe.com but it's www:

screenshot_01.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 29, 2009 Jun 29, 2009

Copy link to clipboard

Copied

If it's really showing 'image' instead of 'images' though, that could be an error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 29, 2009 Jun 29, 2009

Copy link to clipboard

Copied

LATEST

malaki wrote:

It shows as wwwimage.adobe.com etc

Should it not be www.image.adobe etc?

no. wwwimages.adobe.com is valid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines