Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Users' level icons missing from the message threads.

Adobe Community Professional ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

The thermometer icons for the user levels are missing from the message threads (shown as the "missing file" icon).

They were found just fine on May 18.

Views

687

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Hi there,

Does this persist after refreshing your browser?

I've seen this happen with a handful or other users, but a browser refresh has resolved.

-Madison

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Are you seeing your own thermometer? Because those of participant with a badge (STAFF, MVP, ACP) are no longer shown.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

FF 46 seems fine as does Chrome 50.

Seems to be a problem on IE 11.

My own thermometer is also missing. The badges are also missing.

Clearing all cookies and cache files makes no difference.

If I paste the URL for the icons into a new tab/window, Jive returns a 404 file not found error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2016 May 20, 2016

Copy link to clipboard

Copied

I lost all ACP badges in Firefox about a week ago, and then they just reappeared magically later that day. In the meantime I had tried clearing browser cache, restarting browser, and full reboot. None of that seemed to matter.

So this seems random and with no particular pattern. It might, however, be an early warning that the Internet is about to blow up...put on your sunglasses and save all open documents

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2016 May 20, 2016

Copy link to clipboard

Copied

It looks like the badges and levels are back with us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2016 May 26, 2016

Copy link to clipboard

Copied

LATEST

...oo....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines