Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What's up with code syntax highlighting in posts?

Adobe Community Professional ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

On the After Effects forums (and others) it's not uncommon for people to post code snippets of scripts and expressions, yet even if they designate it correctly as JavaScript/ ECMAScript, the syntax highlighting never seems to work. I can see that it's correctly tagged in the source code and occasionally there are random flickers of the code in all its colorful glory, but most of the time it just sits there in plain black with no highlighting at all, making it extremely hard to follow anything that has more than ten lines of code or uses lots of nested statements. Any explanations as to why this is essentially completely not working at all and thus useless?

 

Mylenium

TOPICS
Bug

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

LATEST

+1

In addition, it would be nice to get back the feature of the automatic line numbers (ones that DON'T get copied when you copy the code, please), like we had in the good-old Jive days.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines