Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why no more email notification?

Enthusiast ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

I used to get email notification and suddenly I don't very frustrating. 

I've looked everywhere in settings, I don't see the normal enable email notifcation words you see on all easy to deal with forums out there.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

You should ask that in the Forum Comments area:

Forum comments

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

Open the preferences for your profile:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

LATEST

Thanks for sharing your knowledge base pics. It will be helpful to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

How do I turn on/off e-mail notifications?

  • Click on the arrow next to your avatar.
  • Under Personal, Click on Preferences
  • Turn On/Off each individual set of notifications

If you were receiving copies of forum posts and e-mail notifications suddenly stopped, perhaps the problem is  overly aggressive spam filters on your end.  Also  G-mail likes to send auto generated mail to Social and Promotions tabs until you train it differently.

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Thanks, I don't use Gmail, and my spam software is good, no problems. I'll try the on off trick.

Should those two confusing inbox row be on? I have the off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Still need help on this annoying issue. one of the most difficult forum to deal with in world.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

Hi larry4545,

some weeks ago I had the same issue.

The promlem was, that I had to much unread mails. I marked as unread and everything was working fine. I think, there's a threshold/limit of unread mails.

Just give it a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/Klaus+G%C3%B6bel  wrote

The promlem was, that I had to much unread mails. I marked as unread and everything was working fine. I think, there's a threshold/limit of unread mails.

There is no limit on unread mails. There is only a limit on the mailbox size.

Jive (the third party software behind the fora) has sometimes problems to send out mails.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

Sorry!!

Of course I didn't mean unread, but "READ"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/Klaus+G%C3%B6bel  wrote

Of course I didn't mean unread, but "READ"

Well, I suppose your mailbox was full than. Happens from time to time...

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines