Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why "Unauthorized" in Regular Forum, but not here in Feedback?

Advisor ,
Sep 25, 2009 Sep 25, 2009

Copy link to clipboard

Copied

Suddenly, this morning, I am "Unauthorized" to create a New Discussion.

Please fix this.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 25, 2009 Sep 25, 2009

Copy link to clipboard

Copied

Were you temporarily logged out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 25, 2009 Sep 25, 2009

Copy link to clipboard

Copied

No, just "Unauthorized" to create a New Discussion.

Tried it again a little later, and I was good to go. Must have been a

backup of sewer gases, or something.

Thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 27, 2009 Sep 27, 2009

Copy link to clipboard

Copied

LATEST

I've had this happen a few times. Usually, a Back and then click the active link takes care of it the second time around. I've yet to have it repeat the next time.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines