2FA/Verify issues - annoying

LEGEND ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Hello, all,

 

I've already posted in the Community Feedback, but am not getting any response from an actual Adobe staff member (nothing against the people who have responded.)

 

This "we'll send you a code to verify it's you" bovine scatology needs to disappear.  I do not have access to my personal email at work, nor do I have access to my work email from home.  And, no, I'm not adding my work email to my account profile.

 

Adobe, get rid of this.  This is more than a mere annoyance.

AdobeBSverification.png

 

 

^ _ ^

TOPICS
Bug, Community Information, Feature request

Views

1.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

This is something under your control, not Adobe's.

 

  1. Log in to your Adobe account at accounts.adobe.com
  2. From the menu bar at the top of the page, click Profile
  3. In the menu panel on the left, click Password and Security
  4. Find the Two-step verification section. If you have it turned on, click Manage. The Two-step verification page is displayed.
  5. Slide the toggle for Two-step verification to the left to disable the verification.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

My account is already 2FA disabled.  It's still happening.

 

V/r,

 

^ _ ^

 

UPDATE:

AdobeBSverification2.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Huh. I dunno. I'm using Google Chrome with about a bazillion and one plugins and extensions, including two that prevent tracking and ads of all sorts, and I've never gotten that. 

 

What browser are you using? Is there maybe a setting that would force a 2FA or prevent cookies being saved or maybe even clearing cookies for the site when you close the browser? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Per net admins settings that we cannot change, first-party cookies are allowed, third-party cookies are denied, and all cookies are deleted upon browser close.  This has never presented any issues in the eight years I've worked here.

 

I use FireFox for 98% of everything I do, online.  The only time I open IE is if the page is designed specifically for IE (such as any SharePoint sites), or I will use it when done coding to see if IE breaks, then tweak from there.  No browser settings that I know of would tell community.adobe.com to force me into 2SA (step vs factor; I know, the title was typed in anger) mode.

 

So far, this appears to be happening on the first login of the day.  Once I get past that, it doesn't appear to be an issue, so I'm left scratching my head and wondering "why?"  But, still, it's an issue.. one that I'm sure Adobe won't be falling over themselves trying to fix.

 

We'll see, tomorrow.  🙂

 

V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Other users here can't help with an account problem
Be sure to remain signed in with your Adobe ID before accessing the link below
-you must also allow 'cookies' in your web browser for this to work
https://helpx.adobe.com/contact/support.html
-click the chat icon at the bottom right of the page to open a chat session
-the chat icon looks like '3 dots inside a circle' at the lower right
-type AGENT into the chat window to connect directly to a person rather than the AI

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Hi, John,

 

I've posted in Community Feedback, as well, no official Adobe response.

 

First-party cookies are allowed, always have been.  Third-party cookies are blocked (net admins, here, set this and lock it so no one can undo it.  I wouldn't if I could, anyway.)  Cookies are deleted upon browser exit (another net admin setting.)

 

Thank you for that link.  I will give that a shot, and report back.

 

V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

John,

 

I did per your suggestion and was chatting with someone named Junaid.  Junaid suggested that I log out and try to log back on.  We'll see, but I have a sneaky suspicion that tomorrow morning when I try to log on, I'm going to get the "we'll send you a code" message, again.

 

If this happens, this is not a solution.  And it's just what I have come to expect from Adobe, having been here since 2002 or 2003.

 

If this does not happen, I'll update this thread with that information.

 

Again, thank you for that link.  And the hint to type AGENT to get to chat with a human.  Huge help!

 

V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Allcon,

 

I am happy to announce that I have been able to log on without the annoying "we'll send you a code" message, this morning.

 

If this trend continues, all is okay.

 

If I get that annoying message, again, I'll be sure to post it, here.


V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Aaaaaaand, it happened, again.  I logged on without this annoying nag about a verification code, had to restart the browser, and when I come back, it won't let me log on without a verification code.

 

Today, it's only an annoyance, as I'm working from home, today.  But if I were in the office, I'd be screwed, unable to access the Adobe Community because I DO NOT HAVE ACCESS TO PERSONAL EMAIL AT WORK, and vice-versa.

 

So.. how do I prevent this BS in the future?

 

V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines