404 Errors

Contributor ,
Apr 06, 2009

Copy link to clipboard

Copied

I am getting 404 errors periodically in the overview screen of the forums when I click on the last post of a message (the part of the message header list that says "x hours ago").  Anybody else?

I am using Firefox v3.0.8 if that is important.

Views

815

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

404 Errors

Contributor ,
Apr 06, 2009

Copy link to clipboard

Copied

I am getting 404 errors periodically in the overview screen of the forums when I click on the last post of a message (the part of the message header list that says "x hours ago").  Anybody else?

I am using Firefox v3.0.8 if that is important.

Views

816

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2009 0
Apr 06, 2009

Copy link to clipboard

Copied

I have not seen these, but have an idea of what the problem is. I'll get it reported.

Thanks!

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0
Kath-H LATEST
Advocate ,
Apr 06, 2009

Copy link to clipboard

Copied

Me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0