Locked

404

Advocate ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

Still getting this sometimes when clicking the time of the last post. I think JC said he thought he knew what the problem might be?

Views

38.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 26, 2009 Apr 26, 2009
Kath-H wrote:I didn't get a 404 this time, but went to a page with the following (don't know if this is any help to anyone)throw 'allowScriptTagRemoting is false.';
To JC, most probably. But it seems that he and his team are so busy triyng to put out the (too many) larger fires, that they don't have time at present for these small glitches...

Likes

Translate

Translate
replies 127 Replies 127
Most Valuable Participant ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

I don't know if JC ever wrote that, but I am also getting the same error, although only ocassionally and errartically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

I have not seen these, but have an idea of what the problem is. I'll get it reported.

Thanks!

John

http://forums.adobe.com/message/1871576#1871576

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

Kath, in your OP you wrote as if you were doubtful. The intention of the laconic introduction of my last message was to indicate that I couldn't confirm that JC had said that, not that I doubted what you said.

Now that I have read JC's post, I notice he did say that he had an idea of what the problem is. And he also said that he would get it reported. Which, knowing JC, I would say means that he did get it reported (to the Jive people?) and is, like us, waiting for it being solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

Sorry Claudio, you're right, I did sound unsure. I'm in a filthy mood right now, fighting to stop a phone company billing me for an account I cancelled (oh, we have no record of your cancellation!)

Didn't mean to sound grumpy with you - especially as, after a long and expensive phone call, I finally made them understand they could whistle for their money

(Have some points to say sorry )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

Kath, we all have the right not to be in the best of moods when trying to fight against a public services company. However, only the original poster can award points to messages, and I don't know if s/he can award them to him/herself. If s/he can, I hereby formally ask you to award yourself some points in my name for your apologies.

And congratulations for winning the battle!

Message was edited by: Claudio González

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

Here, have mine, they're free

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 17, 2009 Apr 17, 2009

Copy link to clipboard

Copied

I seem to be getting the 404 error much more frequently these days... Anyone else?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 17, 2009 Apr 17, 2009

Copy link to clipboard

Copied

I do as well. It appear post that have been pulled for some reason.

Funny thing is that you can actually read the message in email notifications in an email client.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 17, 2009 Apr 17, 2009

Copy link to clipboard

Copied

No, it's there. It's just that time-stamp link that's messed up sometimes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 26, 2009 Apr 26, 2009

Copy link to clipboard

Copied

I didn't get a 404 this time, but went to a page with the following (don't know if this is any help to anyone)

throw 'allowScriptTagRemoting is false.';
//#DWR-REPLY
if (window.dwr) dwr.engine._remoteHandleBatchException({ name:'org.directwebremoting.extend.ServerException', message:'Failed to read input' });
else if (window.parent.dwr) window.parent.dwr.engine._remoteHandleBatchException({ name:'org.directwebremoting.extend.ServerException', message:'Failed to read input' });

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 26, 2009 Apr 26, 2009

Copy link to clipboard

Copied

Kath-H wrote:

I didn't get a 404 this time, but went to a page with the following (don't know if this is any help to anyone)

throw 'allowScriptTagRemoting is false.';

To JC, most probably. But it seems that he and his team are so busy triyng to put out the (too many) larger fires, that they don't have time at present for these small glitches...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2009 Sep 24, 2009

Copy link to clipboard

Copied

I seem to be getting the 404 error much more frequently these days... Anyone else?

I had a spate of them on IE 7, from 11:30AM to 12:30 PM (AZT/PDT). After that, and a few quick log-outs during that time, things are going smoothly.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2009 Apr 26, 2009

Copy link to clipboard

Copied

I get these 404s every morning for the first few clicks and then they go away.


Talking of minor glitches, what about

1 hr.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 26, 2009 Apr 26, 2009

Copy link to clipboard

Copied

John Joslin wrote:

I get these 404s every morning for the first few clicks and then they go away.


Talking of minor glitches, what about

1 hr.jpg

Hey John, I think I have the answer for that one.  It was bugging me when I would see a post that seemed to take forever to update the time... it was always after the last post was greater than 60 minutes.  I think the software counts minutes <= 60 minutes, after such point that it goes greater than 60 minutes, it begins counting in hours.  It only counts hours after 61 minutes. That's why it took so long to go from one hour to two hours in the last post update!

Same thing seems to apply to 1 day or 2 days ago.  In that case, it must be counting more than 24 hours 1 minute, add one day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 29, 2009 Apr 29, 2009

Copy link to clipboard

Copied

Kath-H wrote:

Still getting this sometimes when clicking the time of the last post. I think JC said he thought he knew what the problem might be?

Still happening every day for the first click.


Then it goes away.


Until tomorrow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 29, 2009 Apr 29, 2009

Copy link to clipboard

Copied

404 every link every time on browser restart.

each page (tab - 3) must be reloaded before any links become active (not responding with a 404).

out of 10 tabs loading in FF as homepages adobe forums' are all (3) the last to load every time. whoo hoo, you win.

ff 3.0.10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

still the same. if i don't reload the page after a browser restart, i get a 404 from any link.

in other words. the browser starts. the forum comes up in a tab. click a topic to read it, get a 404. back out. hit reload, click topic link and it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

I've seen this as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

just had to restart the system for other reasons... same again.

second verse, same as the first...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

tab loading url:
http://forums.adobe.com/community/general/forum_comments

this thread's url for last post right after browser restart:
http://forums.adobe.com/message/;jsessionid=40CEEA53AC6BACCB0796D196279DC189.node01932398?tstart=0#1932398

yeilds a 404 error.

reload the page and the url becomes:
http://forums.adobe.com/message/1932398?tstart=0#1932398

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

same this morning, with the odd urls with the sessionids in them until i reloaded the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 07, 2009 May 07, 2009

Copy link to clipboard

Copied

see post 19 above. same again this morning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 07, 2009 May 07, 2009

Copy link to clipboard

Copied

had to end and restart the browser... guess what i got when i went to view a thread?

<whistling in the wind>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 07, 2009 May 07, 2009

Copy link to clipboard

Copied

guess what? browser restart and surprisingly... i got a 404 error clicking on a link. reload the page and everything is ok.

wow. spectacular. any one reproducing this? <tap><tap><tap> is this thing on? i'll be here all week... <tap><tap> try the veal!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines