Highlighted

Admin - Is The Forum Login Changing?

Most Valuable Participant ,
Jul 29, 2011

Copy link to clipboard

Copied

This morning (8AM West Coast USA) when I signed in (work computer, so required to delete all cookies every day) a message popped up about secure and non-secure web content

This is not something I've seen before... is someone doing "something" to the forum login?

Views

497

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Admin - Is The Forum Login Changing?

Most Valuable Participant ,
Jul 29, 2011

Copy link to clipboard

Copied

This morning (8AM West Coast USA) when I signed in (work computer, so required to delete all cookies every day) a message popped up about secure and non-secure web content

This is not something I've seen before... is someone doing "something" to the forum login?

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2011 0
Adobe Employee ,
Jul 29, 2011

Copy link to clipboard

Copied

No work that I'm aware of. But the sign in page is https and the rest of the site is http, so I could imagine getting that popup if some item on the page (a gif or jpg or something like that) was still http.

I'll try clearing things out and signing in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2011 0
Adobe Employee ,
Jul 29, 2011

Copy link to clipboard

Copied

I've reset my browser (cleared everything) and signed out/in/out/in a few times and haven't seen the security warning. Do you still get it if you clear out and sign back in?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2011 0
Most Valuable Participant ,
Aug 01, 2011

Copy link to clipboard

Copied

Did not have time to test Friday... but no odd login message this Monday morning

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2011 0
Adobe Employee ,
Aug 01, 2011

Copy link to clipboard

Copied

Thanks for checking!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2011 0
LEGEND ,
Jul 30, 2011

Copy link to clipboard

Copied

John T.,

Going back a bit (6 mos.?), I had my log-in changed. Adobe-Admin got me going. My change was from my ID name to my POP address, without warning, and in between sessions in the same day. Odd, but easily handled - just a change in MY account, and at that time, I saw no one else having the issue.

I have not seen any error messages, such as you have encountered, and I do clean out cookies fairly often.

About the only thing that changes, with a cookie cleanup, is that I get the option to take an Adobe survey, that I have taken before. Otherwise, it's usually "business as usual."

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2011 0