Highlighted

Adobe Forums edit reply and send private messages hangs forever

Adobe Community Professional ,
Apr 27, 2017

Copy link to clipboard

Copied

This has been going on for a week for me, and have tried on 2 entirely different computers/locations.  Wondering if anyone else is experiencing this, or maybe my account is corrupt. For me they just hang forever even if I let sit for 1/2 hour.

Hi Mike,

This is a known issue (I just posted in the ACP forums about a patch we're releasing tomorrow), but here's another public thread about this: "Actions" to edit a post isn't working on some browsers

-Madison

Views

474

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Forums edit reply and send private messages hangs forever

Adobe Community Professional ,
Apr 27, 2017

Copy link to clipboard

Copied

This has been going on for a week for me, and have tried on 2 entirely different computers/locations.  Wondering if anyone else is experiencing this, or maybe my account is corrupt. For me they just hang forever even if I let sit for 1/2 hour.

Hi Mike,

This is a known issue (I just posted in the ACP forums about a patch we're releasing tomorrow), but here's another public thread about this: "Actions" to edit a post isn't working on some browsers

-Madison

Views

475

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2017 0
Adobe Employee ,
Apr 27, 2017

Copy link to clipboard

Copied

Hi Mike,

I've escalated this to the Madison. She would be checking and getting back to you.

Regards,

Om

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 1
Adobe Employee ,
Apr 27, 2017

Copy link to clipboard

Copied

Hi Mike,

This is a known issue (I just posted in the ACP forums about a patch we're releasing tomorrow), but here's another public thread about this: "Actions" to edit a post isn't working on some browsers

-Madison

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0
Adobe Community Professional ,
Apr 27, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0