Highlighted

All Forums pretty slow today!!!

LEGEND ,
Nov 20, 2011

Copy link to clipboard

Copied

I am not able to login to Adobe forums nor read any of the forum posts

today here in cold Sunday night in London, England. The time is 21:33 GMT

The only way to post anything is by email and that too is not reliable

because the messages are trimmed if there is some html/css code with

links to outside websites.

Hope the engineers can rectify this quickly.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All Forums pretty slow today!!!

LEGEND ,
Nov 20, 2011

Copy link to clipboard

Copied

I am not able to login to Adobe forums nor read any of the forum posts

today here in cold Sunday night in London, England. The time is 21:33 GMT

The only way to post anything is by email and that too is not reliable

because the messages are trimmed if there is some html/css code with

links to outside websites.

Hope the engineers can rectify this quickly.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2011 1
Most Valuable Participant ,
Nov 20, 2011

Copy link to clipboard

Copied

All seems normal over here at this time...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2011 0
Mentor ,
Nov 20, 2011

Copy link to clipboard

Copied

Been slow for me as well at times it been slow enough I could walk to origination point if I was in good enough health.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2011 0
LEGEND ,
Nov 20, 2011

Copy link to clipboard

Copied

In AZ, USA, I only saw one little "glitch," when I got logged-out automatically, but speed has seemed about "normal," so maybe it depends on the server node?

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2011 0