Highlighted

An error occured !!!!!

LEGEND ,
Sep 19, 2011

Copy link to clipboard

Copied

I have just received this error message:

19-09-2011 20-57-12.png

Look at the red letters in the above picture.  The messagecontains plain text and nothing else.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

An error occured !!!!!

LEGEND ,
Sep 19, 2011

Copy link to clipboard

Copied

I have just received this error message:

19-09-2011 20-57-12.png

Look at the red letters in the above picture.  The messagecontains plain text and nothing else.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2011 0
Adobe Employee ,
Sep 19, 2011

Copy link to clipboard

Copied

Has this been repeatable?

If so, please provide the steps needed to reproduce.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
LEGEND ,
Sep 19, 2011

Copy link to clipboard

Copied

It looks like the original message has also disappeared.  The post was by dMan0823 but I can't even fine his name at this link:

<http://forums.adobe.com/people/dman0823>

Is it likely he has managed to delete his profile or is this a system error?  His name is still visible in my picture so something has gobe wrong somewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
Sep 19, 2011

Copy link to clipboard

Copied

user name profile links are case-sensitive. Seems to work at http://forums.adobe.com/people/dMan0823

Could they have posted a message and then deleted it between the time you started replying and when you clicked the button to post the reply?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
Sep 19, 2011

Copy link to clipboard

Copied

I was able to duplicate the error. I created a message with one account, started to reply with another, but deleted the message via the first account before posting from the second account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
LEGEND ,
Sep 19, 2011

Copy link to clipboard

Copied

John Cornicello wrote:

I was able to duplicate the error. I created a message with one account, started to reply with another, but deleted the message via the first account before posting from the second account.

so it looks like the OP has deleted his original message.  In his message he had some code and I tried to create a webpage from the code but because I didn't have access to his photos, I decided to tell him to post a link so that I can see his problem.  So now the message is gone and his profile shows nothing.

I didn't know usernames were case sensitive!  Well one always learns new things.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
LEGEND ,
Sep 20, 2011

Copy link to clipboard

Copied

I have encountered this, both old Jive, and new Jive. In each case, either the OP deleted the thread, or while replying, a MOD moved the post to another forum/sub-forum.

When it has happened, I have used Back (browser), done a Copy of my reply, and then a Cancel. If the thread was moved, that usually takes me to the new location, and a Reply, Paste has taken care of things. Where the post was deleted, then there is nothing to reply to.

Just some personal observations,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2011 0
Adobe Employee ,
Sep 20, 2011

Copy link to clipboard

Copied

I don’t know if moving a thread would generate the error. When a thread is moved the URL stays the same, so the content still exists and I think it should still post your message into the correct new space. But I’ve never actually tried doing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2011 0
LEGEND ,
Sep 20, 2011

Copy link to clipboard

Copied

In a few instances, I did get that same error. Those were generated from the Premiere sub-forums, or from PrPro to Encore. Some HAVE been with deletions.

Will keep my eyes out, and see if I can furnish some details, that might prove useful.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2011 0
Most Valuable Participant ,
Sep 19, 2011

Copy link to clipboard

Copied

Twice today I have been posting a reply that did not save, and an error message of some sort popped up (did not screen print)

Both times I was given the option to try again, and the message saved the 2nd time

I visit about a dozen forums/sub-forums, so don't remember which forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0
Mentor ,
Sep 19, 2011

Copy link to clipboard

Copied

I usually get that message if someone is replying to a message Iam trying to edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2011 0