Highlighted

And now partly blank sidebars?

Most Valuable Participant ,
Apr 21, 2013

Copy link to clipboard

Copied

IE10/Win7, these are the sidebars I'm getting at his time:

Side.JPG

Report.JPG

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

And now partly blank sidebars?

Most Valuable Participant ,
Apr 21, 2013

Copy link to clipboard

Copied

IE10/Win7, these are the sidebars I'm getting at his time:

Side.JPG

Report.JPG

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2013 0
LEGEND ,
Apr 21, 2013

Copy link to clipboard

Copied

I don't see that, even on IE10.  Does it go away when you press F5?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2013 0
Most Valuable Participant ,
Apr 21, 2013

Copy link to clipboard

Copied

This is before pressing F5:

Before.JPG

After pressing F5 the missing part flashed briefly and went away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2013 0
LEGEND ,
Apr 21, 2013

Copy link to clipboard

Copied

I'm not seeing that, but plenty of other problems, Claudio.

Specifically what forum are you seeing that in?  Provide a link please and I'll test it.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2013 0
Most Valuable Participant ,
Apr 22, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2013 0
LEGEND ,
Apr 22, 2013

Copy link to clipboard

Copied

All those links open for me (IE10 / Win7) without seeing what you're seeing.

Sidebar.png

I guess the age-old advice to clear your browser cache might be something to try...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2013 0
Participant ,
May 13, 2013

Copy link to clipboard

Copied

I've been having the same problem recently.  Since I had problems with posting in some forums, I had to turn Compatibility (Windows 7) on.  I noticed when I turned it off, the sidebars returned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2013 0
LEGEND ,
May 13, 2013

Copy link to clipboard

Copied

Yes, I've switched on Compatibility View and can now reproduce this problem.

Adobe has ignored my requests to make the software work right in IE10 Standards Mode, so whattyagonnado?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2013 0
Participant ,
May 13, 2013

Copy link to clipboard

Copied

I'm hesitant to move to IE10 because I've heard so many complaints about it not working right with some websites.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2013 0
LEGEND ,
May 13, 2013

Copy link to clipboard

Copied

It's essentially no different than IE9 from my perspective.  The problems with THIS site are with the site software, and occur on IE9 as well.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2013 0
Mentor ,
May 14, 2013

Copy link to clipboard

Copied

If everyone is having such a time with Internet Explorer Why not use something else. Just use IE for Sysytem updates.

Chrome works fine, Safari works okay, FireFox works great, even Seamonkey works great.

Other browsers that work well are:

Opera

Opera Next

OmniWeb

Aurora

iCab

Maxthon

Even Camino

Just because You own a PC doesn't mean you have to be tied down to IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
Most Valuable Participant ,
May 14, 2013

Copy link to clipboard

Copied

>Chrome works fine

My wife was using, and liking, Chrome on her WinXP computer

When I built her a new computer last November, she decided she wanted Win8

She had MANY (*) problems with Chrome and Win8, so I removed it and she uses the default Internet Explorer

(*) I don't have a list of problems, I just remember that she had SO many complaints with Chrome that I had her go back to IE and when that worked, I removed Chrome

Right now, the forum problems are not major enough... for me... to warrant a browser change... if I ever change my mind, I think I will look at FireFox

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
Participant ,
May 14, 2013

Copy link to clipboard

Copied

What works for your system will not necessarily work for everybody else.  Chrome and Firefox crash too much for me and are crap.  I'm using IE because that's what I'm used to and have been using since it was released.  Adobe should fix their problem or we'll just steer clear of their website.  At least I will.  No real reason to stick around anymore with this Cloud garbage.  I just upgraded my IE9 to 10 last night and so far no problems.

For Firefox, I made the mistake of importing my Favorites and logins and had problems purchasing from the Adobe store.  Chrome didn't work right for some websites including Adobe's.  I ended up just reformatting my hard drive and reinstalling everything because I didn't have a good Ghost backup to restore.  Everything worked fine until recently at the Adobe website.  I have no problems with other websites just this one and only in the forums.

Message was edited by: William Boswell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
LEGEND ,
May 14, 2013

Copy link to clipboard

Copied

Phillip Jones wrote:

Just because You own a PC doesn't mean you have to be tied down to IE.

Though how well a browser works with some sites factors-in, it is by no means my primary reason for choosing a particular browser.

How well I can manage the security model is my primary decision point, and IE in several ways provides the most sophisticated control.  The funny thing is that even though it's quite capable, out of the box IE is configured to be WAY too permissive in my opinion, choosing to embrace the "glitz of the web" more than the security of the user.  When it's well-configured it's hard to beat for security, and no matter what you may think of Microsoft, the thousands of engineers there take keeping IE (and Windows) up to date with regard to security concerns very seriously.  Consider all the Windows Updates we see that are oriented to covering security issues.

By the way, having been a career software engineer since before the dawn of personal computers, and having had many PCs and workstations, I can honestly state that I have NEVER been infected with any malware.  I know how to run systems properly, long-term.  At the moment I have two systems here in my office (in addition to a number of virtual systems I use for testing).  My older Dell workstation, now primarily a file server, is running my initial installation of Vista x64, from 7 years ago, and my main Dell workstation is running my Windows 7 install from 2009.  Both are as clean and fast as they ever were.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
Mentor ,
May 14, 2013

Copy link to clipboard

Copied

Wasn't trying to get you to switch platform. If you prefer PC that's fine I was addressing the issue you were having with IE and Windows 8. Hopefully the new version 8.1 coming out will cure all your issues.  I was addressing you issues with IE.

quite frankly MS has always issues with following Standards. Most often websites will show almost exactly the same  with the exception of IE. Its always been that way since way back Netscape came on the scene and they set out to destroy Netscape which they ventually did.

Its odd that others using different Browsers (FireFox, Chrome, Opera) are not having issues.

(one the other hand Adobe doesn't follow standards  either)

Could you have Cache issues or Cookie issues do they affect IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
LEGEND ,
May 14, 2013

Copy link to clipboard

Copied

Hi Phillip,

Thanks for your feedback.  I didn't think you were trying to get me to change platforms.  I was just stressing that I kind of know what I'm doing with Windows systems and have chosen IE on purpose.  The only solution, in light of a barely acceptable  workaround (Compatibility Mode) is for Adobe to fix this site.

Regarding why it might work on one browser and not on others...  I haven't analyzed the scripts, but there are multiple possibilities.  Since most web scripts actually make decisions already based on which browser is running, it's possible they just got the code flat wrong for IE.  It's also possible (likely?) that their code is such a spaghetti mess that they can't actually figure out how to make it work - which could say a lot about the forum software Adobe chose to invest in, or the processes that are in place to manage changes, or...  ???

I do know other sites run Jive forum software (Dell and VMware are two I can name offhand) and they work fine with IE.  Of course they're customized to look differently, and they haven't tried to shoehorn in that silly Typekit BS.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
Mentor ,
May 14, 2013

Copy link to clipboard

Copied

Have you tried to go on the website from a Different machine that uses a the same system? (A Buddy)

Have you tried using your Machine at another location (using a Different connection)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2013 0
Most Valuable Participant ,
May 17, 2013

Copy link to clipboard

Copied

I logged in this morning, with no changes to my computer or browser, and now I see complete sidebars AND no more italic font

Looks like there was a Jive/Adobe fix overnight

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2013 0
Adobe Employee ,
May 17, 2013

Copy link to clipboard

Copied

Yes, there was supposed to be a fix installed last night. I don't have IE, so please let us know if you see new issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2013 0
LEGEND ,
May 17, 2013

Copy link to clipboard

Copied

Folks, try turning off Compatibility View.  I've done that and at least some of the problems that required it (e.g., the auto-undo of opening blank lines when pressing Enter) have been fixed.

Bravo Adobe!

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2013 0
Most Valuable Participant ,
May 17, 2013

Copy link to clipboard

Copied

I have put IE10 back into normal view, and no forum problems noted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2013 0