Highlighted

Arbitrary line break...

Enthusiast ,
Jan 12, 2010

Copy link to clipboard

Copied

This is a problem we've alll been facing... in some cases it resolves after the first couple of lines or so. Here's a case where the whole message is affected:

http://forums.adobe.com/message/2512337#2512337

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Arbitrary line break...

Enthusiast ,
Jan 12, 2010

Copy link to clipboard

Copied

This is a problem we've alll been facing... in some cases it resolves after the first couple of lines or so. Here's a case where the whole message is affected:

http://forums.adobe.com/message/2512337#2512337

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 12, 2010 0
Most Valuable Participant ,
Jan 12, 2010

Copy link to clipboard

Copied

Well, at least you didn't

get actual words broken. I think this is a nicer example:

http://forums.adobe.com/message/2504179#2504179

Extra linefeed kindly provided by the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
Advocate ,
Jan 12, 2010

Copy link to clipboard

Copied

shunithD wrote on 1/12/2010 6:49 PM:

This is a problem we've alll been facing...

Please don't report anybodies problems except your own. Reporting other

people's problems will not help because you won't have enough

information on how they access the forum to make a meaningful

contribution to a solution. And when you start guessing you will most

likely just add to the confusion. (In this case: take a good look at the

source code of the message you linked and compare it with for instance

the ones from Claudio.)

If you are experiencing a problem, do a little search to check if it is

new, and if it is post a message with all the details about it. Such as

whether the message was posted through email or through the web

interface, which browser was used, which extensions, through the RTE or

the HTML editor, and whether any linebreaks were added manually.

And don't report issues that are already listed and acknowledged.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
LEGEND ,
Jan 12, 2010

Copy link to clipboard

Copied

To date, my mystery line-breaks have been a thing of the past, since I went to Google Chrome. Have not explored with IE since, so do not know if there were "fixes" on a global (across browsers) basis. So far, no other issues.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
LEGEND ,
Jan 12, 2010

Copy link to clipboard

Copied

I am still getting

random line breaks between and in the middle of w

ords. I am using FF 3.5.7 with no scripts or other embellishments.


Auto logging out is also now happening several times a day whereas previously I could stay in for 24 hours.


Still, there are fewer and fewer questions to answer these days.   


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
LEGEND ,
Jan 12, 2010

Copy link to clipboard

Copied

John,

The auto-log-outs seem to have disappeared with Chrome too, BUT I do have to log-in each day, or every time that I reboot. Still, I was getting kicked out about every 3-4 hours min., and sometimes with almost every other post.

I also hear you about fewer questions to answer... it now seems that 90% of the questions in almost every product forum is about installation issues, or major program crashes. Once, the questions were more about technical, or aesthetic solutions, but not so much any more.

At least the line-breaks seem gone, so there is some reason for me to celebrate, albeit a small one.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
Mentor ,
Jan 12, 2010

Copy link to clipboard

Copied

For me I stay logged in  24/7 whether I open in SeaMonkey, Camino, FireFox, Safari, iCab, OmniWeb or Opera.

However, the line weird breaks also show up in all those browsers. So don't what the relevance of chrome is since ther is no Chrome for PowerPC macs and will never be. I can't say whether Chrome on Mac would affect the line breaks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
LEGEND ,
Jan 12, 2010

Copy link to clipboard

Copied

Interesting observations Phillip. Maybe one can have "one from column A, and one from column B," but "substitutions are not allowed?"

Did I ever tell you about the time that I sent off of some Sea Monkeys, and raised them... ? I must have.

Not sure why each browser seems to have myriad problems, but then we might all take solace in the things that do work with our various choices, and live with the rest.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
Guru ,
Jan 12, 2010

Copy link to clipboard

Copied

IE 8 too. But i am so used to it that I no longer care.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2010 0
Most Valuable Participant ,
Jan 23, 2010

Copy link to clipboard

Copied

Today I tried a refreshingly new version, starting to type a new word before the last word in an unfinished line.

I started out with:

This thread shows previous

And then I decided to add the word some before previous so the sentence would start

This thread shows some previous

However, halfway through some, the line break stroke again, now separating some into two lines, on either side of previous, as follows, copied before I corrected it:

This thread shows soprevious

me

I know this adds nothing to the solution, but it was a strange experience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2010 0
Most Valuable Participant ,
Jan 23, 2010

Copy link to clipboard

Copied

Well, you cannot be accused of posting once more the same old complaint everyone has been posting. Yours is a curious and funny variant I had never seen, or seen reported. Although I just might have experienced it myself when trying to hurriedly help someone, because then I correct all such happenings on the go without paying any attention to them...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2010 0
LEGEND ,
Jan 23, 2010

Copy link to clipboard

Copied

Claudio,

That is very interesting. IIRC, you have several browsers. Is this endemic to just one?

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2010 0
Most Valuable Participant ,
Jan 24, 2010

Copy link to clipboard

Copied

Hunt,


I don't recall having had a line break in Safari/Vista. I get them all the time in Firefox/Mac and Explorer/Vista.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
Mentor ,
Jan 24, 2010

Copy link to clipboard

Copied

the_wine_snob wrote:

Claudio,

That is very interesting. IIRC, you have several browsers. Is this endemic to just one?

Good luck,

Hunt

Bill or Snob,

I don't know about Claudio, but as for me the wierd line breaks, happen in:

SeaMonkey 2.0.2

FireFox 3.6

Safari 4.0.3

iCab

Camino

OminWeb

Opera

I'd try Chrome, But it doesn't work on PowerPC. I need Leopard at least.  Takes funds to get a New Computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
LEGEND ,
Jan 24, 2010

Copy link to clipboard

Copied

Just a guess on my part, but I would also say that they are likely specific to certain browsers. Mine were coming with alarming frequency with IE on PC, but never (knocking on wood, as I type) with Chrome and that same PC. Just observations though.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
LEGEND ,
Jan 24, 2010

Copy link to clipboard

Copied

Thanks for the report Phillip. Wonder what is different about all the browsers that you and Claudio mention?

Hunt, aka the_wine_snob!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
Advocate ,
Jan 24, 2010

Copy link to clipboard

Copied

It is exactly the same issue that has been reported many times before. Start a Javascript debugger and see what is happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
Most Valuable Participant ,
Jan 24, 2010

Copy link to clipboard

Copied

I'll take your word for it, although Jacob's report in his message #9 doesn't look exactly the same to me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0
Advocate ,
Jan 25, 2010

Copy link to clipboard

Copied

PjonesCET wrote:

I'd try Chrome, But it doesn't work on PowerPC. I need Leopard at least.  Takes funds to get a New Computer.

Chrome (what I'm on now) seems to be the only browser immune from the idiocy of the Jiveware "JavaScript Engineer written" (LOL!!!! ) rubbish code.

Maybe it's all a Google conspiracy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2010 0
Advocate ,
Jan 25, 2010

Copy link to clipboard

Copied

By the way, this Jiveware "feature" is worse than simple line breaks, at least in Opera.  There's also the awesome feature where it seems to want to add new line breaks at the beginning of your post when you're actually hitting return at a different location.  (I can't remember if it's from the very end of the post or if you have to be somewhere in the middle hitting return, but I'm 100% sure it's buggy as hell!)  Jive is so cool!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2010 0
Mentor ,
Jan 25, 2010

Copy link to clipboard

Copied

Chrome uses their own JavaScript Engine (Code name I belive for it is V8) Who knows may Jive has borrowed Google Javascript code. Hmmm???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2010 0
Community Beginner ,
Jan 25, 2010

Copy link to clipboard

Copied

Maybe it's all a Google conspiracy.

Who knows? But, it does work for me, and no more line-breaks. I can also attach via the camera icon, and had lost that ability with IE, at the time of the Jive upgrade.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2010 0
Advocate ,
Jan 25, 2010

Copy link to clipboard

Copied

PjonesCET wrote:

Chrome uses their own JavaScript Engine (Code name I belive for it is V8) Who knows may Jive has borrowed Google Javascript code. Hmmm???

Yeah Chrome uses an actual decent JS engine.  Ugh I wonder if those idiots drank the GWT kool aid.... hm.

Ah well, better Googlefanboy kool aid then Jiveware Snake Oil. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2010 0
Most Valuable Participant ,
Jan 26, 2010

Copy link to clipboard

Copied

Could this identity be hiding the same old Hunt?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
LEGEND ,
Jan 26, 2010

Copy link to clipboard

Copied

Claudio,

You caught me! I was trying to sneak in here, undetected.

Actually, for the first time in over a month, I got logged-out mid-session (used to happen hourly), and could not get in with my Bill Hunt account? After a dozen tries, Bill Hunt came back. So far today, I have stayed logged in.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
Most Valuable Participant ,
Jan 26, 2010

Copy link to clipboard

Copied

Hunt,


Actually, your disguise was far too good to be true. 10 posts since November 2006!!! No, that couldn't possibly be you.


When you were logged out, were you automatically re-logged with that additional identity? Or were you prompted with it when trying to log in? Is any data shared between both identities (password, Adobe ID, email address)? Is your Adobe ID an email address in both? Are you absolutely positive that you were unable to log in using your "normal" identity by no fault of yours (like not using the right password)?


Sorry if I sound like the Gestapo, but this incident of yours interests me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
Most Valuable Participant ,
Jan 26, 2010

Copy link to clipboard

Copied

Immediately after posting the message above, I tried using one of my bookmarks for going to another of these forums, but I received a "server not available" error message. On a second try, I got in normally, but found that I had been logged out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
Advocate ,
Jan 26, 2010

Copy link to clipboard

Copied

http://jamie-online.com/random-jamz/wp-content/uploads/2009/06/facepalm.jpg

Oh, Jive...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
LEGEND ,
Jan 26, 2010

Copy link to clipboard

Copied

Claudio,

Actually, in that case, I did not log out. I had been logged-in for some hours. I grabbed a bite to eat, and brought it to the patio. When I posted, I have been "transferred" to that account. I went to Adobe.com, and tried to re-log as Bill Hunt. It did not take, and I stayed with WAHunt3 for three tries. Finally, I re-booted, went to Adobe.com, and then to My Account, where I WAS able to log-in as Bill Hunt. This is the very first time that I have been logged-out in a session. It was probably about 5 mins. of inactivity. Not sure what happened there. Actually, I think that I was in this forum, took that break, and when I came back, the log-in had changed. I think that WAHunt3 got two posts, before I realized what had happened. It was not until I went back to the main forum page, and all of my (Updated) markers were gone, that I realized the issue. Still, Adobe.com would NOT let me use Bill Hunt, and kept going to the other persona - until the re-boot. I will not complain, as last time that I did, all heck broke out with my account. I will be silent and suffer in that state - until it happens again...

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
LEGEND ,
Jan 26, 2010

Copy link to clipboard

Copied

Maybe something with the server, and we were both bitten?

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2010 0
Adobe Employee ,
Jan 27, 2010

Copy link to clipboard

Copied

About what time did this happen? I did notice a server "burp" yesterday around 10:30am (pacific). I think it was just one of the four nodes. If you happened to be connected to that node (as I was), you got logged out when it restarted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2010 0
Most Valuable Participant ,
Jan 27, 2010

Copy link to clipboard

Copied

According to the times shown in my browsers, my "burp" must have been around 14:36 yesterday, and the time zone we are using is GMT-4.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2010 0
LEGEND ,
Jan 29, 2010

Copy link to clipboard

Copied

For me, it was about 2:00PM (-8 GMT) on Jan 26, 2010. That is an approximation, as I did not note the exact time.

Hope that this helps,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2010 0
LEGEND ,
Jan 23, 2010

Copy link to clipboard

Copied

Jacob,

That is odd, indeed.

For me, leaving IE behind has cured the "phantom line break," but no sooner that I will speak - it will reappear, and ruin my layout.

Interesting, and thanks for reporting,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2010 0
Most Valuable Participant ,
Jan 24, 2010

Copy link to clipboard

Copied

Bill,

I always use (the latest version of) FF.

But I would not trade the occasional line break (dance) for the logout, which never occurs over here (you know where). Maybe the lid offers protection from one but not the other.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2010 0