Basic bugs and problems with forum, and type.

Guide ,
Mar 13, 2010 Mar 13, 2010

Copy link to clipboard

Copied

The following problems that I am reporting, have always existed with the new forum, for all versions of Firefox and Safari on mac.

Interestingly, since this is mainly a design and art forum, my only conculsion is that the forum must have been designed to run smoothly on Windows PC browsers, with some lazy work on the mac side? Why this is, is anyones guess. Anyway …

1. Conventional mac typing allows for the Option (alt) key, with the left and right arrow keys - the cursor will then skip quickly between words. All applications support this. This essential shortcut is not available on this forum. My main annoyance.

2. Sometimes while typing the line just breaks for no reason. It's then sometimes impossible to join the two sections of type with delete. Suggesting that there is some basic problem with the stucture of the type, and the conventional carriage return character. Indeed copying and pasting text is  difficult to do, because it creates weird unresolvable glitches.

3. There is a general slowness when loading windows, sub windows, and commiting. Especially when loading images, using the camera icon - which seems to take minutes. I have a quad processor machine running 8 Gigs of Ram and a fast connection. So there is no excuse for this.

4. The width of the typing box has recently become far too wide meaning that contiuous scrolling left and right is necessary. Very difficult to work with.

But congratulations on sorting out one very serious issue -  The entire browser would crash sometimes when clicking on "Reply" or on "Submit"- since this hasn't happened for few months, it may have been sorted out.

Views

818

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 13, 2010 Mar 13, 2010

Copy link to clipboard

Copied

This is nothing to do with Mac v Windows. The faults are there and behaviour is just as dodgy whichever platform.


The jive text input just fails to respond to standard rules of behaviour and has a lot of annoying quirks of its own. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 13, 2010 Mar 13, 2010

Copy link to clipboard

Copied

I just typed a long reply regarding the weird linefeed problem, and the various HTML tags that the forum software inserts at these points (<P>, <SPAN>, etc.).  But when trying to post the message

An unexpected error has occurred.

and the whole post was lost.  I am not going to retype it!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2010 Mar 14, 2010

Copy link to clipboard

Copied

#2 was fixed for me on PC by going to Google Chrome, which is not available yet for Mac. In IE, the random, auto line-breaks were part of life.

#4 you can alter your view of the forum threads. If you set it to Flatten, you will have little to no scrolling. If you have it set to Threaded, about the second reply to a reply, then you will need to scroll. Personally, I wish that there was a hot-key to toggle between the two views, without having to go to the Profile settings, as each has a place, in my use of the fora.

#1 has not been noted (in the PC variation) by me, but I will keep an eye out.

#3 I find the loading of the images to have slowed slightly, in the recent past, but still not enough to really notice. When I "attach" the image, the draw time is slower now, say 5 sec. vs 1 sec. not that long ago, but display of the images is still almost instantaneous in Chrome on PC. When I "exit" out of an enlarged image, it does take a second, or two longer, than it did just a month ago, but still pretty quick. Had it not been instant before, I'd never have noticed.

As John says, most of these are not platform-centric.

Good luck,

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 14, 2010 Mar 14, 2010

Copy link to clipboard

Copied

Yep, not a Mac. vs PC thing at all - Jiveware gives to all equally.  Only the Google Chrome browser seems to work well here...but I'm guessing that's a PC only browser? (dunno)

Ahh, don't you love those "An unexpected error has occurred." things?  That's just the "forum" (if it deserves to be called this) telling you to go jive yourself.  You'll get used to it, after a while you'll just point and laugh a little each time, no big deal. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines