Highlighted

Being able to reply or post to forums

Adobe Community Professional ,
Sep 20, 2019

Copy link to clipboard

Copied

Having issues being able to post, add reply, or create a discussion on any of the forums. Anyone else having this issue?

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Being able to reply or post to forums

Adobe Community Professional ,
Sep 20, 2019

Copy link to clipboard

Copied

Having issues being able to post, add reply, or create a discussion on any of the forums. Anyone else having this issue?

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2019 0
Most Valuable Participant ,
Sep 20, 2019

Copy link to clipboard

Copied

Just started and this is my 2nd reply, so not seeing a problem here... Win10 + Chrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2019 0
Adobe Community Professional ,
Sep 20, 2019

Copy link to clipboard

Copied

Thanks John. I have been on the forums for over 10 years and seems that there are some glitches. Hopefully will be cleared up soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2019 0