Broken Link for My Information

New Here ,
Jul 12, 2012 Jul 12, 2012

Copy link to clipboard

Copied

When I click on My Information, the page loads half way and goes to broken link screen. I registered on another account (this) and it is working fine. It only happens to the account I used primarily. Also when I tried to use the forum on the previous account, I got stuck in the Screen Name. I pressed confirm and unable to proceed.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2012 Jul 12, 2012

Copy link to clipboard

Copied

I would list the general specs. (not your password) for that old account, so that Adobe-Admin can possibly help you.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2012 Jul 12, 2012

Copy link to clipboard

Copied

I think I made the account in September 4, 2010. That is when I use it to register for Adobe CS3 Web Premium.

I am not sure what to provide for the general specs. When it reach the broken link page, it says to send an email but there is no link for it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2012 Jul 12, 2012

Copy link to clipboard

Copied

Something is definitely wrong; when I go to https://www.adobe.com/account/account-information.html the page starts loading, then hangs forever like that:

my_info.png

[Windows XP-SP3; Firefox 13.0.1]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2012 Jul 13, 2012

Copy link to clipboard

Copied

Win7 64bit with Internet Explorer 9 - automatic update so everything is current

Clicked the link you posted and the page loaded just fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 04, 2013 Feb 04, 2013

Copy link to clipboard

Copied

Same with me.

Mac Pro, OSX 10.8.2, Safari 6.0.2.

Looking forward to a fix soon. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2012 Jul 13, 2012

Copy link to clipboard

Copied

When I try the link that Pat gave, I am taken further to the Sign in page after about 4 seconds.

https://www.adobe.com/cfusion/membership/index.cfm?loc=en_us&nl=1&returnurl=https://www.adobe.com/ac...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2012 Jul 13, 2012

Copy link to clipboard

Copied

I signed in before going to the My Information page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2012 Jul 13, 2012

Copy link to clipboard

Copied

And I was signed in, too, but still thrown (out) to the Sign in page; when I used the (double) Back Arrow I was taken back in to the Information page and thrown out again.

Since your link to the Information page opened in another Tab, I could just switch back to the original Tab and post here, still signed in.

I wonder whether I could have escaped back here if the Information page had opened in the same Tab; as it is, the Back arrow is greyed out so there is no way to escape backwards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2012 Jul 13, 2012

Copy link to clipboard

Copied

I have reported this to the Adobe.com folks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Still not working!

Please fix this. I really need to change my password...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 26, 2013 Feb 26, 2013

Copy link to clipboard

Copied

LATEST

For the adobe.com folks:

I still can't login on "My Adobe ID" page to change my password via Safari, but I finally managed to do it with Firefox. The page loaded very slowly and "reloaded" itself several times (as in Safari before) but it eventually got to a stable page where I could change my password.

Peace, love and interactivity. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines