Bug: Can't Paste Images Into Replies

Adobe Community Professional ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Until now, I have been copying and pasting screenshot images into forum replies without problems.  Today it does not work.  The image is not accepted.  No error or warning messages either.

 

 
Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media
TOPICS
Bug

Views

375

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 25, 2019 Oct 25, 2019
If this turns out to be a "feature" instead of a bug, I won't be contributing screenshots to this forum anymore. 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Good morning.It wasn't just me.

ScreenshotScreenshot

If you try to paste, the screen will be as above.For the time being, pasting is possible using the image button in the editor, but it was a bit cumbersome.

 


TkfY(ACP),JAPAN

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Hi,

I could add an image fine  yesterday using the editor "insert image" button.

I cant simply copy/paste though, nir can I drag and dropp a file

 

I hope this helps

neil barstow, colourmanagement

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Feature is busted.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

I was going to start a new thread on this. Drag and drop or copy and paste is gone. I was hoping that meant that the terrible low-resolution preview problem we have in the new forum would be fixed. Sadly the popup previews are still unusable for full screenshots, you an only open the last image in a new tab or window if there is more than one image in a reply.

 

Dragging an image to a panel and full-resolution previews is a must if you are trying to answer UI questions or show a production problem in most apps.  I hope this is a very high priority for the public forums team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

I agree

we must have clear inserted (however its done) images to be able to help users properly

 

neil barstow, colourmanagement

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Absolutely ... IRRITATING.

 

Yesterday, 24 October, I could drag/drop images to the forum reply box.

 

Today ... I can't.

 

 

Grrrrrrrrrrrrrrrrrrrrrrrrr.

 

Sincerely,

Groucho

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

If this turns out to be a "feature" instead of a bug, I won't be contributing screenshots to this forum anymore. 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines