BUG: Returns being stripped from Macros text

Adobe Community Professional ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

I have a multi-paragraph macro I use when directing posters to talk to customer support for subscription and billing issues. Up until yesterday, the text inserted fine into the reply window, but starting yesterday, all my returns are being stripped out.

 

This is how it looks in the Macro page:

macro-proper-formatting.png

 

And this is how it is (now) being inserted into replies:

 

This is a public forum, not Adobe support. Users here can't provide support for account, subscription, or billing issues.  Click the following to contact Adobe customer support staff for help:  https://helpx.adobe.com/contact/support.html You must be signed in with your Adobe ID and allow cookies in your web browser for this to work. Click the chat icon at the bottom right of the page to open a chat session. Typing AGENT into the chat window should connect you directly to a CSR rather than the AI.

TOPICS
Bug

Views

341

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 12, 2019 Dec 12, 2019
Testing again. This time added html code < br > < br >, because that's showing up in other macros I created that are working properly. This is a public forum, not Adobe support. Users here can't provide support for account, subscription, or billing issues. . Click the following to contact Adobe customer support staff for help: . https://helpx.adobe.com/contact/support.html. You must be signed in with your Adobe ID and allow cookies in your web browser for this to work. . Click the chat ico...

Likes

Translate

Translate
Adobe Community Professional ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

Please post computer specs, OS build,
Premiere build (not just the latest),
Screenshot media used in Mediainfo in treeview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

Above one of my macro's: think you need to make a shift+return.

Cannot check as my account settings are still unvailable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Testing using Ann Bens suggestion of Shift+Return:

 

This is a public forum, not Adobe support. Users here can't provide support for account, subscription, or billing issues.  Click the following to contact Adobe customer support staff for help:  https://helpx.adobe.com/contact/support.html You must be signed in with your Adobe ID and allow cookies in your web browser for this to work. Click the chat icon at the bottom right of the page to open a chat session. Typing AGENT into the chat window should connect you directly to a CSR rather than the AI.

 

Nope. Doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

LATEST

Testing again. This time added html code < br > < br >, because that's showing up in other macros I created that are working properly.

 

This is a public forum, not Adobe support. Users here can't provide support for account, subscription, or billing issues. .

Click the following to contact Adobe customer support staff for help: .

https://helpx.adobe.com/contact/support.html.

You must be signed in with your Adobe ID and allow cookies in your web browser for this to work. .

Click the chat icon at the bottom right of the page to open a chat session. Typing AGENT into the chat window should connect you directly to a CSR rather than the AI.

 

 

Ah, HAH! So that's the issue. I wonder why those weren't inserted when I created the macro, since they were when the others were created. Odd. Well, at least I know now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines