Can a MOD or forum support help???

LEGEND ,
Nov 24, 2009

Copy link to clipboard

Copied

http://forums.adobe.com/thread/529918?tstart=0 and http://forums.adobe.com/thread/529916?tstart=0

It should be self explanatory, but in essence the crappy Jives software prevents me from posting.

Finally managed it by copy/paste from a TXT file and reapplying the formatting. So disregard for immediate action, but I would like to know how we can post from RTF files or other formats than plain TXT files.

Views

465

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 24, 2009

Copy link to clipboard

Copied

Harm,

I'm not sure of the exact problem, but here is what I observed:

Link #1 = File Not Found

Link #2 = your overclocking the i7 article

What should have happened? What was the first link supposed to go to?

In many ways, I think that we are rather kindred spirits, but have been set adrift in a lifeboat. Things seem to be consiring to keep us from helping others, whether it's the PrPro fourm, the PS forum, the PrE forum, or other.

Hunt

PS - though I have said it before, and elsewhere, thanks for your hardware articles. I link to one, or another, almost every day! Thanks!!!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 25, 2009

Copy link to clipboard

Copied

Bill,

What happened was the following: I composed the atricle in a separate RTF document, copied the whole document and pasted it in my post. First of all the formatting was screwed up. Part of a header, which was all formatted as Bold 14 pt, was changed to partly regular 10 pt, other parts in the same line were formatted Bold 18 pt. Correcting that was hell, the cursor jumped around from top of the page to somewhere in the middle, whole parts of the document disappeard spontaneously, on recopying and pasting the missing parts it was inserted sometimes twice, sometimes at completely different locations than where the cursor was. After posting what I thought to finally be correct, it showed that again large parts were left out and no way to get it correct.

The missing link was a similar request for help from the MODS, but was removed after I finally got the whole post corrected by using a plain TXT file.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Nov 25, 2009

Copy link to clipboard

Copied

Harm Millaard wrote:

I composed the atricle in a separate RTF document, copied the whole document and pasted it in my post.

Copying formatted content is not supported until ClearSpace 3.0.8. Your  best bet is converting your content to HTML using some desktop  application and then copying that HTML into the HTML source view of the RTE.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 25, 2009

Copy link to clipboard

Copied

jochemd wrote:


Copying formatted content is not supported until ClearSpace 3.0.8.

Any forecast on when we get that?  Or are we going to jump straight to version 4.xx?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more